New Nero does not work with NEC 3500AG

vbimport

#1

I bought a NEC 3500AG after reading some good reviews, so I updated Nero to the latest version but not before testing my older version to make sure I had a good drive! Everything worked great! So I went ahead and upgraded. What a mistake New nero would not let me copy any DVD, picture, music any at all. So I contacted nero who said it was a bug and they were working on it.
So deleted new nero and went back to old, and no copy feature worked on it! great I thought so I used this forum and updated the firm ware to 2.18 and finally it worked!
Surely you should not have to mess around with a drive and software to get it to work. Im sure a complete novice would have just returned it.

Just a heads up to anyone with an NEC 3500AG hoping to use new nero.


#2

I’ve had no such problems but I flashed my drive first thing I did.
Nero does work, as you said yourself.


#3

try copying a ripped dvd or any dvd -->> ON-THE-FLY.


#4

I always use new Nero i check for updates almost prior every burn. :slight_smile:
And when i first bought my ND-3500AG (Black, OEM) i had no problem with it and nero v6 something then i flashed to firmware v2.17 and had no problem to, just 5 minutes ago i installed firmware v2.18 and will see how it going to work because readme told its for upgrade only from v2.16 and not for OEM drives, dunno why they say that maybe just marketing, but maybe who knows.
You pop80_uk probably have faulty drive or you should try reinstalling your OS.


#5

This is a known problem. A link to a DLL that is supposed to fix the problem can be found in this thread at CDRLabs. I haven’t tried it.

DRF