New nero cd-dvd speed 4.00 problem

vbimport

#1

the scandisc and disc quality gave diff results for the same dvd. pif max was only off br 1. but pie max was 50 for disc quality and 400 for scandisc. at least scandisc breaks it down per chapter so i can go to and watch just the part with the error in question.


#2

just ran both for another disc and there were different results as well. so which am I supposed to believe? disc quality scan or scandisc? i ran scandisc and got a max. pif of 1. i’m in the middle of running disc quality scan and so far the max pif. is 3.


#3

Can’t understand what you mean. Post screen captures. :slight_smile:


#4

you know how you click on the tabs for scan disc and disc quality scan. i ran each one and got different numbers. very diff numbers.


#5

I’m going to assume you are using the 3520A for scanning.
The NEC 3520A is not known for consistent and interpretable Disc Quality scanning abilities. :confused:


#6

In the BenQ 1620, the results are very close for the Disc Quality Scan and the Scan Disc PI/PO test but there are still variation. Remember that you are making two separate scans and the results cannot be 100 percent exact. But as Wesociety pointed out, the wide variation may have to do with your scanner. Halcyon has also given you an in depth view on scanning in your other thread.


#7

maxxjulie,

do post captures as Kenshin wisely suggested. It’s not easy to debug without seeing.

Personally I’m seeing errors like this.

In fact, scanning works on none of my drives with CD-DVD Speed 4.0.

Odd.

regards,
halcyon

PS It’s not the disc. I’ve tried several and they are all very good burns and fully readable in all my drives. CD-DVD Speed 4.0 just doesn’t work for me, I don’t know why.



#8

Err… correction… Scanning with CD-DVD Speed 4.0 does work on my BenQ DVP1650 and Toshiba SD-M1802.

Other drives that are supported in 3.80 seem not to work. Odd.


#9

I have such errors once in a while… I just restart Nero CD/DVD Speed and then it usually works.


#10

The new version is only working on my BENQ1640.
The LiteOn832 and AOpen1648Pro aren’t working with CDSpeed.

I’ve only tested the ‘Disc Quality’.

The V3.80 is working with all drives.


#11

I have a BenQ 1620 w/ V9 fw. Trying to use CD Speed 4.0. Disc Quality and ScanDisc (C1/C2-PI/PO) give totally different results. The PIF in Disc Quality is 750. The PIF in ScanDisc is 3. Both at 8x Are they supposed to be the same test? Should we wait for 4.0.1?