New NEC ND-3520a Mmore issue and more

vbimport

#1

I made a big step forward yesterday when I swapper my NEC 1100a for a brandnew NEC ND-3520a.
Burning my first DVD’s and CD-R’s with the original 1.04 firmware goes flawless.
Nevertheless there are a few questions to be asked.

Nero Infotool does not reckognize my Imation CD-R 700Mb and MMore CD-90 (800 Mb).
I don’t experience any problems when burning the Imation discs but it is impossible to use the Mmore 90 min. CD-R’s.
I have patched the drive with the latest LD3520 Beta 2 firmware but that doesn’t solve my overburning problem.

Is it possible that the ND-3520a doesn’t eat this disc ?

My second issue is 3520a related…
Nero Infotool has problems to read the disc ID with this new drive…
Another great tool VSO Inspector has the same problem (result: Blank CD)
Is there any another tool ?

Greetz

Ron


#2

Dvdidentifier


#3

Copy/Paste :
‘Dvd Identifier’ retrieves and interprets the pre-recorded information of all your dvd+r, dvd+r dl (double layer), dvd+rw, dvd-r, dvd-r dl (dual layer), dvd-rw and dvd-ram discs. :slight_smile:

I have problems with indentifying Imation CD-R 700Mb and MMore CD-90 (800 Mb) etc.

CD-R’s


#4

then google search “cdr media identifier” and you`ll get this http://www.google.co.uk/search?q=cd+media+code+identifier&sourceid=mozilla-search&start=0&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official


#5

Don’t be surprised when I tell you that I have Googled for over two hours, reading other forums, faq’s and testing some of the software I found before I posted my questions here :wink:
Any help apprieciated… esspecially on the question if the 3520 supports 90 min CD-R’s and if so, why I can not force Nero to accept this.


#6

Are you sure you enabled overburning in the “Expert Features” tab in Nero’s preferences, so you can at least burn 90 mins?


#7

Yip Herry
I did enable the “Disc-at-once CD overburning” and set the limit on 90m 02s 00frm
What I also did was disabling “Check for correct disc format before burning” (GENERAL tab) and still Nero refuses to start burning the Mmore 90 min/800 Mb discs.

As you seems to have a name in this matter I hope you can sort it out for me.
If you need a blanc of this disc… let me know :wink:


#8

Maybe put the limit to 99 minutes might work :slight_smile:


#9

Too bad :slight_smile: Didn’t work either.

I made a screen dump of the error message. I know that in this example I overshoot even the 800 Mb line :cop: but it is just an example and what’s more important is the size of disc as seen by Nero (Space available on this disc). The CD-R is a 90 min/800 Mb CD-R.


#10

Did you remember to choose the Write Method: Disc-at-once in Nero?

You can only do overburning in Disc-at-once mode, not in Track-at-once!