"new" LiteOn suddenly won't write

vbimport

#1

I have a 5-month old LiteOn 52x24x52x that has been working fine, great in fact, until this week. My mother-in-law asked me to burn a CD for her. She bought the CDR’s and I went about burning it using Nero. It read the orginal CD fine, but when it went to burn the new one, it only got to 4% and then it went into a perpetually start/stop cycle. :a It was then I noticed the CD’s she bought were 32x (TDK). I can’t imagine that would cause the problem, though. (In fact, I tried it again later with my own CD’s and it still wouldn’t work.) The program wouldn’t cancel, so I killed it with Ctrl-Alt-Del. The CD continued its start/stop cycle. I finally had to reset the computer in order to eject the disk. I bought a new drive today. A Memorex 52x24x52x and it is working fine. I tried copying a CD directly from the LiteOn to the Memorex and it worked the first time, but not again. Sorry this has gotten so wordy! Any ideas what may be going on? :confused: Did I possibly just get a bum drive?

Thanks!

-Mathminded


#2

I downloaded AIDA 32 as suggested in the FAQ. The LiteOn I have is LTR-52246S. I also noticed that there is a LiteOn sub-forum. I apologize for not posting to that with my first message. If an administrator feels the message belongs there, please feel free to move it.

Thanks!

-Mathminded


#3

I have EXACTLY the same problem

there’s not solution yet I don’t think other than returning it :frowning:

I find that there’s also alot of other ppl with this problem as well

I have yet to return mine (too busy atm) but right now it can burn at 12x fine :slight_smile:


#4

I recently had the same problem with an 8 month old TDK 48x16/24x48 (4800B). The drive would either never start burning or never get past 1%. The drive would continuously spin up and down for 5min+ before the burning app would report an error. Alcohol 120% would report that it failed to write the lead-in track and Nero would report that power calibration failed. I eventually tested the burner in a differnt comp with the same apps, but this produced the same results. I had no choice but to request an RMA from TDK. TDK eventually replaced the drive and included a letter that said they tested the drive I sent and determined that it was defective.

As for the media, when I first used the drive, I tried using TDK 32x CDRs, but they would only burn at 2x or 16x. A few times, the drive simply refused to write to these CDRs. At the time, I didn’t think anything of it. I bought a spindle of FujiFilm 40x, problem solved. Last month, all of a sudden, the FujiFilm CDRs seemed to be causing the continuous spinning. So, I tried some leftover TDK32x CDRs…they worked, and at 48x too. O_o A week later, the drive refused to write to anything at all.

Hope this helps.


#5

That Same thing happened to me today… funny that i tried it at my cuzins place and that blasted 40x12x48 lite on burner worked… even on the same media that i used… maybe i did something to my computer…

IT frozed it up… I hope someone has found a remedy for this