New LiteOn LDW-815S Drive -- Strange DVD Problem

vbimport

#1

Well, I just received this drive a few days ago and I immediately updated to the latest firmware.

I’ve finally gotten around to burning my first DVD. I burned an .ISO image using Alcohol 120% onto a DVD-R (the sample disc that comes in the box for the burner).

Now it appeared to have burned successfully. I ejected the disc and re-inserted it.

After Windows tried to read the disc, it said something about “Drive I/O Problems”. It kept saying that so I rebooted my computer and tried again.

After the reboot it read the disc fine, but its acting very strange. There is a 3.8 GB file on the disc that copies INSTANTLY to my hard drive. It will even let me copy it to a hard drive that DOESN’T HAVE ENOUGH FREE SPACE.

Lastly, when my burned DVD-R disc is in the drive, my entire DVDRW drive does not show up in Alcohol 120%. However if I leave my drive empty or insert a blank disc, Alcohol 120% does successfully show my drive.

So, does any of this sound normal? Is there possibly a problem with my new drive? …or is there a problem with my computer?

Thanks in advance for any help!


#2

Try the standard stuff first.

  • Try hooking up the drive as secondary master, ensure you are not using cable select
  • Try a different (80 wire) IDE cable
  • Make sure DMA is enabled
  • Uninstall IDE drivers and try using default Microsoft ones

Report back afterwards.


#3

Ok, a couple of things…

  • My DVDRW is already Secondary Master (and I have a TDK CDRW as the Secondary Slave)
    – I’m not using Cable Select
  • DMA is enabled.
  • I’m still using the MS IDE drivers.

So, I haven’t tried switching cables yet, but I was wondering if there is an “ISO Verify” program out there. Basically what it would do is check an .ISO to see if the DVD contents matches. (eg. see if the burn was successful)

I’m not sure I have an extra IDE cable, but I am presently using an 80 wire one.


#4

Whenever I see I/O errors I always suspect the cable first.

Also try with just the LiteOn burner on the chain and see if that helps.


#5

Thanks for the help.

I thought I was using an 80 wire cable, but I wasn’t. I’ve installed a new 80 wire cable and removed my other CD-R drive (so the only drive on the new cable is the DVDRW).

The drive seems to be working OK now, but is there any way to test the drive with software? …or as I mentioned above, is there any way to verify that an .iso file was successfully written to a DVD?


#6

Well you can test your burnt discs with Kprobe to check for errors. Use the media forum to check with other people’s results when they burnt on the exact same media using same firmware etc etc. Check the Kprobe area in the tool guide in my signature for more information.

As for the software, it depends on what software you are using. Nero for example has a verify option that will verify the written data byte for byte after burning.