New LiteOn 1633S doesn't like my media?

vbimport

#1

Hi, I am new to dvd burning, so after reading this forum, I have picked up some lingo and will attempt to use these new words to describe my problem. I have burned cds a lot, so I do know something about optical drives… maybe.

I bought the LiteOn SOHW-1633S. The default fw is BS0R, so I decided to stick with that and try to burn a simple data disc. I bought some Ritek R03 discs (Ridata 8x DVD+R). Even though Nero said the disc had some stuff on it already (which it didn’t), I tried burning some files and while it looked like it worked all right, Nero’s disc verification failed. The disc is not readable and unrecognized by Windows.

I dumped the existing fw, backed up my EEPROM, and grabbed the BS41 fw. I ran the .exe file and all went well. I had saved my compilation of files so I fired that up in Nero again and burned the same thing. This time, the process wrote the lead in track, TOC, then lead out track within 30 seconds and spit the disc out, giving me an error upon disc verification, which only took one second since all the files were obviously non-existent. Windows reads the disc fine since the TOC is intact. None of the files open of course, since they don’t have anythign in them, they are merely in the TOC.

I used Omnipatcher and enabled crossflashing on the CSTJ fw. I used Firmware.exe to flash my drive, which seems t have gone well. I ran Nero CD/DVD Speed to see if the drive was okay, and it read pressed DVDs and audio CDs nicely. I stuck in another blank DVD+R and burned the same session again. The same thing happened as last time, almost. It spent some time diong an extra step which I don’t remember specifically, then ti proceeded to actually start writing. A few seconds into it proceeded directly to the disc verification, which obviously failed. Windows says the disc just has the TOC on it.

Why is this so hard? CD burners were never this complicated. Any help is appreciated. I’d like to get a good burn out of this drive some day…

Here is some info that may be helpful:

  • I used Nero 6.3.1.11 (included with the drive)
  • I burned at 8x. I didn’t try another speed yet… maybe I should. I turned on “Determine Maximum Speed” on the first burn and it said the maximum speed was 22.3x. That seems a bit high, seeing as how this is a 16x drive.

System specs:
AMD Athlon XP 2800+
nVidia nForce2 mobo (in a Shuttle SN41G2 XPC)
2x512MB Crucial PC2700
Sapphire Radeon 9800 Pro 128MB
LiteOn SOHW-1633S, which is currently a 1653S CSTJ
Windows XP SP2

I don’t know anything about “disc quality scans” so if you’d like to see that, you’ll have to tell me how to obtain them.

I did run Nero InfoTool, and here’s the top of the text file. If you need more you can read the full file here (note: I ran InfoTool using CSTJ): http://www.girlshavecooties.com/stuff/infotool.txt

Nero InfoTool 2.21

Drive Information
------------------
Drive                      : LITE-ON  DVDRW SOHW-1653S
Type                       : DVD±R/RW DL Recorder
Firmware Version           : CSTJ
Buffer Size                : 2 MB
Date                       : 2005-02-15
Serial Number
Vendor Specific            :  2005/02/15 12:03    
Drive Letter               : E:\
Location                   : 1:0
Mechanism                  : Tray
Read Speed                 : 48  X
Write Speed                : 48  X

Read CD Text               : Yes
Return C2 Pointers         : Yes
Read CD-R                  : Yes
Read CD-RW                 : Yes
Read DVD-ROM               : Yes
Read DVD-RAM               : No
Read DVD-R                 : Yes
Read DVD-RW                : Yes
Read DVD+R                 : Yes
Read DVD+RW                : Yes
Read DVD+R DL              : Yes
Read Digital Audio         : Yes
Read CD+G                  : Yes
Read VideoCD               : Yes

Write CD-R                 : Yes
Write CD-RW                : Yes
Write DVD-R                : Yes
Write DVD-RW               : Yes
Write DVD+R                : Yes
Write DVD+RW               : Yes
Write DVD+R DL             : Yes
Write DVD-RAM              : No
Buffer Underrun Protection                                                                                                                                                                                                                                                                : Yes
Mount Rainier              : No
Modes                      : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control  : RPC II
Region                     : 1
Changes User               : 4
Changes Vendor             : 4

Edit: I tried burning at 4x and no luck, same errors. This time I saved the log file, so here it is in its entirety, minus the serial number at the top. (I’m just trying to burn a bunch of video files to make a data disc, if you were wondering.)
http://www.girlshavecooties.com/stuff/nerolog.txt


#2

Yes, I am bumping this thread because it seems no one has said anything in over a day, on a pretty busy forum.

I do have new information. I tried CS0K and the same thing happens. That’s 5 coasters now. It just writes the lead in track, then the lead out track. Somewhere in there it manages to write the TOC as well.

This drive is pissing me off, but the only thing more upsetting is that there is a forum full of pros and no one has said anything to me. Sorry if I sound annoyed, I just expect a dvd burner to actually burn dvds, not make coasters out of these things. They aren’t free.

What do I try to see if this drive is dead or not? Isn’t Ritek R03 +R media supposed to be pretty decent? It plays/rips DVDs fine, the Nero CD-DVD Speed tests are great. The only problem is that I haven’t been able to burn a single working dvd. I’m new to DVD burning so maybe I’m doing something wrong. I know I’d help out a newbie if they needed help.


#3

If you have a problem with the burner, change to hacked firmware void your warranty, and will not help you finding a solution to your problem.

Complete mediacode will be a great help.

RITEK R03 varies a lot in quality.


#4

Why don’t you try using an other software such as DVDdecyptor (which is free). Run it in ISO mode to back up then burn a movie. That way you will know if Nero is your problem or not.
If burning with DVDdecryptor is OK, then update your nero to the latest one (6.6.0.8).
I also own a 1633S, although I don’t enjoy this drive, it is working fine with Nero !
Stop updating the Firmware just in case you need to RMA it. While you still can do it, I will sugest you to update it back to the latest 1633S FW (which is BS0S) until you are sure you don’t need to RMA it. Liteon will never change it with a hacked FW.


#5

I use the Lite-On 1633s and my partner has the updated 1673s, both are very compatible with Traxdata dvd-r x8 blank discs, and I have burnt upwards of 350 discs using this media. Try the link below for compatibility guide for most burners with this disc. http://www.traxdata.com/media/Compa...ility_Guide.pdf
Also read reviews on this disc at www.CDR-Zone.com, for both the Dvd-r and Dvd+r
At cdr-zone.com click Reviews and then DVD Media Reviews, hope you find this helpfull.
P.S. I get my discs from www.dvdshoponline.co.uk or www.disccity.co.uk


#6

How do I find the complete media code? I would have included that if I knew where to look.

Do you use Nero 6.6.0.8? I do have DVD Decrypter, so I will try burning with that. Now let’s see if I can find a pressed DVD that is less than 4.7GB…

I fear it’s my media that is the problem. It’s such a waste to pay $15 for something and find out that it doesn’t even work with your equipment. They better not screw up HD-DVD or Bluray burning or I’ll have to just go back to burning cds. Maybe I can take the remaining 45 blank discs and throw them at passing cars! Or give them away, whatever. Thanks for the replies, folks!


#7

@ gelatinguy

Personally I don’t think this is a media problem. Reading your Infotool I see that you are running Nero XP service pack 2. Nero claim on their site that version 6.3.1.20 and later are supporting service pack 2, so probably you have to update your version.

:wink: Leo


#8

i would stop the flashing. also it looks like your aspi version is 4.71. general school of thought is aspi 4.60 is better. and what is “PXHELP20.SYS” (Prassi/Veritas driver for win 2K). some kinda packet writing ???


#9

Thanks, I’ll try that.

I have no idea what that is. How would I go about getting aspi 4.60? I didn’t install 4.71, Microsoft did it! It would be good if you could provide some source on why 4.60 is better.


#10

@ gelatinguy

Of course I meant Windows, you understand it was night already.
About Aspi, it’s common knowledge that version 4.60 is better than 4.71, so generally the advise is to use that version. When you read the (excellent) faq, one of the Read First sticky threads, you will find an explanation about that and a link to the software you need.

:smiley: Leo


#11

Mediacode

http://club.cdfreaks.com/showthread.php?t=93797


#12

Hmm, I got Nero 6.6.0.8 and it did the exact same thing (same error), so I flashed the drive back to the official BS0S, as someone suggested. Instead of using the same .nri compilation I had been using to test, I just dragged a folder of mp3s over to the disc. These files have normal names. The burn worked! It’s a multi session disc, but at least nero didn’t give me any errors. All the files run fine.

I think the compilation I was using had too many odd characters. The file names were extra long and Nero had to resize them for me. There were characters in there like ½ and other less normal ones, so I think that was screwing up Nero… odd but possible I suppose. I guess I’ll rename all the files and try to burn them and see how that goes. I’ll also install ANSI 4.60.

Oh also, I ran DVD Identifier and here is the media code:
Unique Disc Identifier : [DVD+R:RITEK-R03-001]
:confused:


#13

@ gelatinguy

Well at least you got some results now. You never know for sure, but I did’nt think it was the drive from the beginning. I used RitekR03 for a while, burning dvd’s using Shrink/Nero, and had the best results with BS0S @ 4x. At the rated 8x the PIF’s were too high to play without occasional freezing in my standalone. Apart from that, I don’t think they are that bad at all.

:wink: Leo


#14

here’s a good aspi read.

http://aspi.radified.com/

if you read thru link you will see,

“Many folks, such as those at Sony and Adobe find these drivers work best. If the latest version is giving you headaches, definitely give these a try.”

good luck with burner.


#15

Confuse…
I have ASPI v4.71 at my system & I have no burning problem.
Does that mean I am OK with v4.71?
Or If I force ASPI v4.6, I will have better burning result at KProbe2…?


#16

Thanks for the advice everyone! It seems my problem really was the file naming structure I had. My video files had very long names and used strange characters, which seem to have confused Nero. I can’t be SURE of that exactly though, all I have had success with so far is burning Multi-session data DVDs, not “no session” discs, so I will do more testing. I did get all the video files to burn correctly after renaming them by hand.


#17

i think the old adage applies “if it ain’t broke, don’t fix it”. on the other hand, you may want to test the older aspi layer. i have never used 4.71. i have always used 4.60


#18

I tried CSOK on my 1633S using Nero 6.6 and the burn process froze on me. I eventually tried the BS41 firmware, Lite-On’s bitset utility and Ritek DVD+Rs. I noticed a big improvement in quality after testing the DVD+Rs using K-Probe (the PIs and PIFs were favorable) on several disks). I came across across 2-3 disks (a different video) and the results weren’t as good as the ones I mentioned above. I can post the results if anyone wants to see the plots.

Tom H.


#19

I didn’t think Nero would even allow you to burn a disk if the name was greater than 16 characters.

Tom H.


#20

Nero can burn the disc with name more than 16 characters…!

:iagree: