New LDW-851S Firmware: GS0H

vbimport

#1

Good evening, there’s a new firmware for you LDW-851S users; GS0H.

You can download either a binary version or a Windows Flasher here: http://dhc014.rpc1.org/indexOEM.htm#LDW-851S

I don’t know what specific changes have been made, post anything you notice if you try it!


#2

Thanks! :bigsmile: Oooh! How exciting! Argh. Stupid homework. I’ll test it as soon as I get around to it. :slight_smile:


#3

New media codes, GS0F -> GS0H
DAXON AZ2 (8x +R)
ISSM 001 (8x +R)
JVC0VictorD7 (4x -RW)

Will run some burn quality tests when I get around to it. I hope LiteOn didn’t push out a new FW just to add 3 new media codes. So hopefully, they did more to this FW. :slight_smile: But first, I should do my homework…


#4

Bah, homework. Write some perl code, it’s much more rewarding. :bigsmile:


#5

Code: RICOHJPNR01
Brand: Fuji
Burn speed: 8x
Drive: 451@851 GS0H

These scans are similar to my GS0F scans. I’ve had GS0F scans that turned out better than this, some that turned out worse than this.



#6

Reading curve for the above burn.

(Yes, book type bitsetting working)



#7

It took me 9m52s to burn a full DVD+R at 8X. Does that sound right? I could hear the burner slow down toward the end, and then speed up again for the lead-out.


#8

Code: RICOHJPNR01
Brand: Fuji
Burn speed: 8x
Drive: 812@851 GS0H
Book Type: DVD-ROM

Not as pretty as yours. All my scans look mostly like this.

Also, you can see here how the write quality was affected by the disc rotation slowing down toward the end of the burn. I don’t get it!


#9

Here ya go:


#10

Okay, deleted the previous post that I made… accidentally selected the file of another scan thatI had done recently…

Here’s the exact same disc scanned above, re-scanned a couple of hours later. The initial PI-spike is more pronounced now in this scan than before. Same disc. Same drive. KProbe is just being inconsistent.

This new scan is more like Bicster’s, with a hump at the start and end.

What strikes me about these two GS0H scans from Bicster and me is the end hump. In the past, whenever I’ve burned this media on my 451@851, there might be high regions at the start, but never at the end. So this is, well, unusual.



#11

And if people are wondering if this is the result of GS0H being a worse reader, this is not the case. I just completed a few scans of GS0F burns on GS0H, and the results look the same as before.

However, the high PI regions (okay, less than 40 for me, so it’s not really high, but I’m used to better scans than this from my Ricoh media) doesn’t seem to be very problematic. Hypnosis4U2NV thinks that PO is what determines readability, and Bicster’s reading curve with the (supposedly picky) 165H shows that the PI humps don’t seem to have much effect on reading…

I’d do another burn, but I’m running out of data that I want to burn (when I burn for testing, I try to burn data that I need to have burned so that if the test is a success, the test disc doesn’t go to waste). I’m anxious to see how GS0H works on other people’s burners. :slight_smile:


#12

I am confused, there is no such firmware on liteon’s web site, how did you guys get this ? Is this really made by liteon ?


#13

Originally posted by Goomph
I am confused, there is no such firmware on liteon’s web site, how did you guys get this ? Is this really made by liteon ?

Hi,… not on Lite-On site, but on dhc014 [our firmware guru].
And yes, it´s Lite-On firmware. :cool:

BTW, use LtnFW if you wanna load .bin file.


#14

I downloaded the windows version and will test burn another backup dvd with it after I finish running K-probhe on the previous one. I am trying to make sure that what I burn is good as I will delete them from the hard disk for a relocation of files and to open up space for Fedora …

It will be a nice compariosn of GS0F and GS0H I guess …


#15

HEEEEEEELLLLPPPPP

I ran the GS0H (windows version) I got and it ran without even whining about me having a 451S, and now I have the orange light blinking on and off ! What just happened ???

Thinking maybe I made a mistyake, I also downloaded the binary GS0H and used ltnflash to flash it this one also succcessfully completed but still flashing orange light. How nice …

I think I will just go back to GS0F and cintinue to burn my backup dvd’s. I wish someone woulr read this before I did go back and try to figure out what happened … Good think I have backups of everything …


#16

Originally posted by Goomph
[B]HEEEEEEELLLLPPPPP

I ran the GS0H (windows version) I got and it ran without even whining about me having a 451S, and now I have the orange light blinking on and off ! What just happened ???

Thinking maybe I made a mistyake, I also downloaded the binary GS0H and used ltnflash to flash it this one also succcessfully completed but still flashing orange light. How nice …

I think I will just go back to GS0F and cintinue to burn my backup dvd’s. I wish someone woulr read this before I did go back and try to figure out what happened … Good think I have backups of everything … [/B]

This is normal. You need to “hacked” the firmware to be a 451@851 firmware before doing the upgrade. You cannot just use the 851 firmware on your modded drive.


#17

Originally posted by Goomph
I am confused, there is no such firmware on liteon’s web site, how did you guys get this ? Is this really made by liteon ?

dhc014 backup these firmwares from a drive shipped with newer firmware and posted it out! :smiley: :wink:


#18

Oh, you mean I should have ran the remove the drive model check thingie on it ? Since it ran I thought I was good to go, ok will do that right now and try again …

Thanks

Yeah ran the LDW851FP.EXE on it and all is good, I was panicking here, thanks for the help :):smiley:


#19

Here is the K-Probe with GS0F, same Memorex+RW DVD at 4X, same data, same drive

and with GS0H


#20

Here’s a TY -R KProbe scan using GS0H. This is the first I’ve done with the new firmware, but it’s looking very good - I had been getting 30-40 PI at the start and end with less than 10 in the middle.