New laserlok

vbimport

#1

Hi guys
I have Cd has laserlok but not ordinary laserlok maybe new but the problem is when I had finish-Useing leserlok profile- from copy the image not work and not open by any utility like : ISO Buster or Win ISO or Ultra ISO And appears as one track . and when I try to copy laserlok.in file with WINHEX can’t copy (( and always need ORIGNAL CD)) those are some photos what happened with me when I have try to copy it . please Any one help me.

My computer is :
AMD 2600+
MSI 6712
Lite-on LTR-52327S Firmware QS0E


THIS IS THE CLONYXXL ANALYAZ

When I try to emulate img with daemond

Tracks with Isobuster

emulate with Virsual clone driver

Clone Analaysing:

Device Capabilities:
Note: This information is provided by the unit, it might be inaccurate. CloneCD does not use this information!
Manufacturer: LITE-ON
Product: LTR-52327S
Revision: QS0E
Can read CD-R Discs: Yes
Can read CD-RW Discs: Yes
Can read DVD Discs: No
Can read MultiSession Discs: Yes
Can read Digital Audio Discs: Yes
Digital Audio Data is accurate: Yes
Can write CD-R Discs: Yes
Can write CD-RW Discs: Yes
Compatible with CloneCD RAW-DAO: Yes
Compatible with CloneCD RAW-DAO Write Simulation: Yes
Supports writing of CD+G RAW-DAO: Yes
Compatible with CloneCD RAW-SAO: Yes
Compatible with CloneCD RAW-SAO Write Simulation: Yes
Supports Buffer Underrun Protection: Yes

Info on inserted Disc:
Number of sessions: 1
CD contains CD-Text: No
Size used on Disc: 770103 kBytes
Sectors: 335283
Time: 74:30:33 (Min:Sec:Fra)

Info on Session 1:
Size used in Session: 770103 kBytes
Number of Tracks: 5
Pregap: Data Mode 1, Size: 344 kBytes
Track 2: Data Mode 1, Size: 762316 kBytes
Track 3: Data, Size: 757 kBytes
Track 4: Audio, Size: 5925 kBytes
Track 5: Audio, Size: 757 kBytes

the photo in attchment


#2

try scanning with A-Ray, see if that picks up what version of LazerLok it is, ClonyXXL is getting out of date and cant recognise new protections :sad:


#3

Title?

Thats important cause latest “normal” laserlock was Baldurs Gate 2 - Throne of Baal (Spanish version). Even with this, copy will always result in disaster. I think that is the latest laserlock protection available on games. Newest laserlock ( laserlock star) is said to be impossible to backup, but i haven’t got any disc with it.

Maybe if u tell us which game or app u are using could help u better.

Good luck!


#4

thank you bcn_246 i tried A-Ray and give me leasrlok protect

thanx Morglum007
The CD has a ((via voice)) from Ibm and i tried alcoholer with laserlock star profile and alway when you backup the cd the img can’t work.
i tried to copy file from cd and copy lesarlok file with winhex but stop at 21%.
but the problem is this cd portect by some one doesn’t protect by company((the CD not Original)) and when try to emulate by daemond or any Virtual diver Except Clone driver give me a Pregap error ( I put the Massages in the attachment

The question is can any one make laserlok !!!
and is the program check the serial of the cd ? and If dose.
Is there any tools to put serial for cd ?

I think the problem is here with tracks

------CLONE Anlyzeing--------
Number of Tracks: 5
Pregap: Data Mode 1, Size: 344 kBytes
Track 2: Data Mode 1, Size: 762316 kBytes
Track 3: Data, Size: 757 kBytes
Track 4: Audio, Size: 5925 kBytes
Track 5: Audio, Size: 757 kBytes


#5

Well, as i can see, this CD is not original, and have a hand made copy-protection. Even considering it’s not original, it is clear it have a laserlock image modified, i say, it is a normal laserlock CD with TZCopy or something like add-on. Thats why seems to be like VOB ( with that extra two AUDIO tracks at the end of ur CD).
Maybe have a hand made check for laserlock file, so if u ask about if its possible, yeap, u have a prrof on ur hands.

I think the only way to manage this CD is by using just Alcohol or CloneCD alone. Cause TZcopy ( for example) only blocks CloneCD for a correct image, another burning program should work.

It is important the reader u are using. I think a plextor will be a very good choice, and a Lite-on (CD) the poorest one due the CD nature. A DVD reader should be good enough (Toshiba or Lite-on).

Please let us know.

Good luck!


#6

thank you very mach Morglum007

I tried in Quickly DVD dirver LG -Driver’s My freind- with the clony lesarlok profile but remove sub channal reading the IMG mount with Clone Virtual Driver it’s Mount :iagree: -This is first right step- But no files in CD and the same size of Original cd OK NO Problem I can see it’s Right Way I will try With some profile maybe it’s work. :slight_smile: