New Issue with Plextor PX-740A

vbimport

#1

Oh well…did a few DL burns in 15 minutes…now…I have a problem where the drive will burn the first layer in 7 minutes at 8X and when it shifts layers…the burn slows down to 4x and finishes. Everything was fine until I reflashed the firmware to 1.01 a second time. Seems that my PX-716A couldn’t read DVD +R DL that the 740 created. Thought it might be an issue with the 740…BUT…my old 708A and a few other drives including every DVD player in the house COULD read the disks from the 740A. Now, because of reflashing the firmware…I get half an 8X burn and half a 4X burn. Called Plextor and they said it was the media (Verbatim DVD+R DL). Said that there is nothing physically wrong with the drive…Yeah Right!!!

Bob


#2

Check out this thread: http://club.cdfreaks.com/showthread.php?t=144303


#3

Talked to a different tech later this afternoon…seems that the laser is supposed to recalibrate when shifting layers…and the 740A did not recalibrate and slowed totally down. Was given an RMA on a three week old burner…only way I could go…Newegg told me to call Plextor. No biggie…they did fine by me with my 716A. Just kept at it until a good one came my way. That’s why I purchase Plextor…

Bob


#4

I would say it’s the media. There is a thread dedicated to BenQ 1640 DL burns and energy1959 also shows the same issueas yours (post#15), others are fine. You might want to PM energy1959 and check if he did more burn on MKM001 with better result. He did get a good burn though.


#5

I was able to check the burn quality on the last DL disk I burned. First half was at 8X second layer at 4X…total burn time 21:33. For the first time…my Plex PX-716A recognized a burned DL from the 740a. All zones were VERY GOOD. However, with that said…Plextor tech support stated that they believed that the drive failed when changing layers and the laser didn’t reposition properly for the full speed burn. I did get a few burns at full 8X before it all hit the fan. I still believe that somewhere along the line…I got a bad flash of firmware 1.01 and couldn’t get it rectified.

Bob


#6

bobmitch, IMO, the only way to test is by flashing once more and then burn another DL disk. You will be risking a few dollars of media though, but you won’t know that your RMA drive will be as good as the one you currently own, especially if you’re already satisfied with the SL burns made by current drive.


#7

Zevia…

That’s a whole other story. First…I have flashed the firmware at least 5 times…as far as the SL burns…Yes…they were fast. But again…when I tested each burn on the 716A using Plextools…the inner zone was GOOD…the middle layer was GOOD and the outer was ALWAYS BAD! I don’t get it. I even tested burns off my NEC ND-3500A using the same exact media from the same cakepak…Inner…EXCELLENT…Middle…VERY GOOD…Outer…VERY GOOD! Tested same media with the Plextor PX-716A…Inner zone…GOOD…Middle…VERY GOOD…Outer…GOOD! Did the same burn test at least 5 times using Verbatim MMC 004. When I tested Verbatim -R 16X…things were good. When I tested TY02 at 8X…GOOD was the best rating I got with 740A, while I got EXCELLENT from ND-3500A and VERY GOOD from 716A. The 740A was NOT putting out equal or even near equivalent quality…Plextor tech support felt that the laser wasn’t adjusted properly…As I said…I flashed at least 5 times…and burned 2 DL disks after each burn to make sure it would work…that was a lot of DL disks…getting expensive at this point The actual reason I flashed the second 1.01 was that a SL burn failed…before that I was burning at 8X DL with no problem…but SL was an issue…plus my 716A would not recognize DL disks burned with the 740A. Took the fifth flash for that to change.

So far, I have done RMA with Plextor one other time…got one bad drive (was brand new) and then a good one (also a brand new drive)…TLA 0308 manufactured June 2005 (the PX-716A)…they replace drives in warrantee with NEW drives. As long as the TLA numbers don’t contain an “R” in them…they are NOT refurbs. The reason I purchased Plextor is that they are really diligent about doing the right thing. I was guaranteed a brand new 740A replacement…after all…the drives have only been manufactured since May. Can’t imagine that another one could be this suspect…

Bob


#8

bobmitch, well you have done an extensive tests and in that case I would also RMA the drive. Did you say you got all these problems after you reflashed with 1.01 for the second time? Did the first flash gone bad too?


#9

When the drive first arrived…it had firmware 1.00 on it. So I went to Plextor and downloaded 1.01. Flashed it…funny…I remember the first flash taking forever, much longer than I had ever experienced flashing any of my other Plextor drives Rebooted and did some burns. Everything seemed fine…so I tried a DL burn and couldn’t get it over 4X…I only use Verbatim MMC 001 DL +R and knew that they were supposed to burn at 8X. Nero Infotool also stated that but burns would not exceed 4X. Did more 16X SL burns and the times were running a bit slow…around 6:40 for Verbatim DVD+R and DVD-R 16X…went back to Plextor…redownloaded and reflashed 1.01…only this time it took much less time. Tried another DL burn and this time it took 15:10 and burned all the way through at 8X. So I thought I’d test the drive with more DL media…stripped a few movies that I wanted to save the originals, using DVD Decrypter. Stripped the first in .iso mode and then wrote in iso mode as well…8X all the way. Then I stripped a second movie file by file and used Nero to burn it to disk…again 8X DL again (8.2 GB in 14:55)…all seemed good. So I tried more SL Verbatims…this time…my Plex 716A came back from Plextor (the 0308 one)…so I tested it thoroughly and found it in good working order. So I did some media tests using the PX-716A and disks I had burned with the 740A. Most of the SL disks came back BAD on the outer zone…found this somewhat “wierd”…then I went to test the DL disks that I had burned and the 716A wouldn’t recognize any of them (even though my PX-708A would read them as well as all the DVD Players in the house-the only other drive that would NOT recognize was the DVD burner in my laptop-Toshiba). Thought this was strange…maybe firmware related…so I downloaded the European 1.01 firmware and flashed. Did more 16X SL burns and each time the outer zone would fail in Plextools 2.24b. Then I did some DL burns and the first layer would burn at 8X and the second layer at 4X…burns got longer. So I called Plextor and that’s when I met the first tech who gave me some story about Verbatim media going south, qualitywise and Plextor taking them off the approved list. He blamed the media…but if it would make me happy…try flashing the firmware again…so I did…went back to the American 1.01 (really don’t think there’s a differrence…same file size, etc). Tried more DL burns and again 8X layer 1…4X layer 2. SL disks kept coming back BAD on outer zone as well. Then I did more testing with Verbatim DVD-R SL 16X…tests were good. Then tried more DL burns…again 8X / 4X…Getting pretty mad at this point…so I flashed the firmware in safe mode (remember tech telling me to do this with my 716A when it was failing last month). Booted back into windows…and same problems…gave up and called Plextor…that’s when I talked to a tech who remembered me from my 716A problems. We chatted a bit…he asked me some questions and then had me start a DL burn and sat on the phone until layer 1 was complete…then the drive paused for almost 10 seconds…and started burning layer 2. That’s when he determined that the laser was not refocusing properly…changing layers should NOT take that long. He paused a long time and told me it was RMA time. Told him I was not too happy after my 716 episode to find a bad 740A…he said not to worry…as they always do…would replace with a brand new 740A. Honestly…Plextor tech support has always been good to me. I approach with a sense of humor and polite…and they are the same…very accomodating. This one tech in particular knows his stuff. He even told me not to get too worried about what the first tech said about Verbatim. He did, however, ask the other tech’s name…told him and he just said “Oh”…the long and short of it…I guess that there may have been a mechanical problem in the 740A that manifested itself through the flashing of the firmware. Even the tech said that it should not have hurt the drive to flash it that many times. Oh, well…another week to wait and get a new drive back from Plextor.

Bob

Funny thing…after the final 1.01 flash…the 716A and my Toshiba DVD-R drive in the laptop recognized the DL disks…even did a test on the last burn with Plextools on the 716A and all 6 zones ranged from Good to Very Good…go figure that out!


#10

Could you edit this? Edit the story with paragraphs and make some logical structure to it. The make up of your story is so massive that I am not considering reading it…


#11

It won’t become less to read even then. :stuck_out_tongue:
I’ve just read it, and it’s actually quite interesting. :slight_smile:


#12

It won’t become less that’s right…but it makes it easier to keep track though… :stuck_out_tongue:
I am not questioning it wouldn’t be not interesting…but it just puts me off… but let’s get back ontopic. Enough of this off topic mumbling… :slight_smile: