New Info about "Clone 1 TCE" Error

Hi, I was trying out both of these proggs : CloneDVD & AnyDVD.

The Reason why I get them a chance is because CloneDVD is the only programm I can take the menu files with.

Yesterday I tried to make a DVD-R of Hulk RC2 German (don’t know if rent or retail version) and as CloneDVD doesn’t work with protected DVD I tried also AnyDVD (both the latest/newest downloadable versions).

  1. try ended in “Clone 1 TCE” Error by 78% taking only Menu and German AC3 ch 6/3.
  2. try ended after ripping dvd on HD with DVDDECRYPTER with the same error.
  3. try ended succesfully after disabling AnyDVD, ripping dvd to HD with DVDDECRYPTER.

If AnyDVD is enabled, it can not read properly from the DVD-Drive. (1x HL and 1x NEC1300A)

The strange thing is that I tried the same disc on a friends PC and there it worked with AnyDVD enabled and CloneDVD directly from the DVD.

Both PC are Windows XP Pro but … mine is RTM and the friend one is with SP1 and all other updates.

Maybe here is the bug/problem.

I hope I helped out you in finding a solution about that. These two proggies are very great and I will buy a registration key as soon as possible :wink:

Request : It is possible to strip the unselected subs/language from the .ifo files? cause after dvd is burnd I still can choice the different laungages but as they are not physically present you wont hear anything and you have to change back to the other audio track :frowning:

THX & Bye :slight_smile:

I get the same error, trying to copy Jeepers Creepers Special Edition, decided to try DVDXCOPY XPRESS and had no problems with making a copy, something is wrong with either AnyDVD and/or CloneDVD not being able to make a successful copy of the DVD. after making a copy of Jeeper’s Creepers with DVDXCOPY XPRESS, I was able to make a successful copy of The Medallion with CloneDVD and AnyDVD running in the back ground, hopefully someone from Elby and Slysoft will see this post and find out what is wrong…