New here. Plextor cannot read data that I copied from my Dell notebook

vbimport

#1

Hi, I tried the SEARCH function above but it’s not working here so I beg the question to explain this problem I have.

I have a Plextor internal DVDR PX-716A ( firmware 1.09 ) and it can read some of my other data cdr that I have but when I made a copy of my programs from my Dell notebook ( phillips cdrw using the native cd program it has ) the Plextor sees NOTHING - BLANK. In the Dell, all the data is there but on the pc - nothing. :confused:


#2

Does the LED on the front of the Plextor blink at all when the disk is inserted or is it solid green? If the LED is off when the disk is inserted then the drive is not recognizing that there is a disk in the drive. If blinking, refer to this guide for what the blinking means http://www.plextor.com/english/support/plexhelper/atapi/blink716A-SAandUF.htm


#3

Maybe you need to finalise/close it on the DELL.


#4

It’s blinking fine. I believe that the software that DELL uses has some how created a copy that must be native to plextor. I’ve install Nero in the DELL and removed the other software…made the same copy and it works now.

I dont’ get it.


#5

A copy that must be native to Plextor = GigaRec?
Also, the native program (whatever it is, InCD or Windows’ own IMAPI Burning) might not be good…


#6

probably a “packet-written” burn that needs to be finalized/close as TimC already mentioned.


#7

I think that Windows inbuilt CD writing software is a re-incarnated version of Roxio’s (Adaptec at the time) Direct CD, something like version 4.


#8

i believe that’s correct…


#9

Yes, it’s the InCD version. Finalizing may have made the difference. Anyway, installing Nero on the Dell solved the problem. Thanks for all the prompt responses:)


#10

Can i get any help? I can not open NONE of my CDS i created on another computer using ADAPTEC DIRECT CD. I now have a new computer with windows XP and I have been pulling my hair out err since! So many different opinions about what to do. Is ther any one thing I can do that will really work? I hate to loose all of my music files. I now here that roxio products are the the worst sh@#$$ you can buy. I have tried cdroller and it opened a few disk but not much luck…please is there anything I can do? :confused:

Pissed, but don’t know who to be pissed at! :confused:


#11

Just use some burning software that creates CDs that comply to official standards (like Nero). Most often software doesn’t correctly finalize the disc or puts some erroneous file table in front of the CD.


#12

Early direct CD may use a different UDF format than currently in applications, so early discs may not be readable. Also, as mentioned, a disc copied with packet writing may need to have a selection checked to close it. It is readable on the system that is doing the writing, but not readable on another system because the session was not closed. There is usually a checkbox in the app to make it “readable on another computer”


#13

new problem…I HAVE NO CLUE WTF IS GOING ON! I by roxio suite 8 because the 5 version I have on another computer (which has worked perfectly for over 5 years) won’t work with windows xp…i install it and it wont write any CDS without a error message about a problem writing to the cd…i even went and got sony cdr because it’s a cd writer that came along with computer…have tried everything…is there anyone having problems with cd media creator 8 suite? i’m going thru cds like freakin WATER! :a