New Forceware Drivers Set My 6600 Memory Clock To 800mhz - HELP

im having problems with my geforce 6600 256mb agp graphics card since i installed the new forceware drivers…
i unlocked coolbits in the registry & have had no problems overclocking before.
my default clock frequencies are:
2d/3d clock = 300mhz
memory clock = 400mhz…

the highest i have overclocked these are to:
2d/3d clock = 424mhz
memory clock = 523mhz

but after installing the new forceware drivers 93.71 i went into the nvidia control panel & was left looking at this:
http://i108.photobucket.com/albums/n16/neild79/geforce6600.jpg

except the 3d clock was at 300mhz & i put it to the frequency in the picture…

after testing the new settings & applying them & exiting,
i went back in only to find this:
http://i108.photobucket.com/albums/n16/neild79/clockssetto0.jpg

after 1 more time checking a little later on i was left with this:
http://i108.photobucket.com/albums/n16/neild79/clocksfixedagain.jpg

dont get me wrong i wish this was my right setings, but when i check the 2d core it is most of the time set to 0…
if i try to move it, it refuses & sometimes the memory clock
will reset itself to 0.

i would be really greatful of some help here, THANKS

Hi,

Forceware drivers are sometimes buggy. I experienced other issues with some “brand new” releases, so I had to switch back to previous versions, that worked for me.

Michael

It’s the same for everyone, coolbits displays wrong (double) value.

This has been a problem for many 6 series card users with the newer drivers.
It is just displaying wrong.

I believe Riva Tuner will work for your overclocking and will show the right MHz