New Firmwares: BenQ DW1655 BCGB and DW1650 BCFC

vbimport

#21

So is this firmware going to fix DL burning? :frowning:


#22

The BenQ FTP servers (ftp.benq-eu.com) still seem to have the older versions. Tried the Italy, Germany and Switzerland servers. Strange…

ftp> cd dvd-rw/firmware/dw1650
250 CWD command successful.
ftp> ls
227 Entering Passive Mode (62,2,173,100,217,43).
150 Opening ASCII mode data connection for file list
-r--r--r--   1 root     root       973643 Jan 24 08:33 [B]bcdc.zip[/B]
-r--r--r--   1 root     root        17743 Apr  4 11:38 supported_dvdminus_media_benq_dw1650.pdf
-r--r--r--   1 root     root        18989 Apr  4 11:38 supported_dvdplus_media_benq_dw1650.pdf
226 Transfer complete.
ftp> cd ../dw1655
250 CWD command successful.
ftp> ls
227 Entering Passive Mode (62,2,173,100,217,46).
150 Opening ASCII mode data connection for file list
-r--r--r--   1 root     root      1010922 Jan 24 08:45 [B]bcdb.zip[/B]
226 Transfer complete.

#23

Even the Benq India site has the BCDC firmware only…


#24

Got mine here:

DW-1655
http://service.benq.com.cn/DriverDo...2&ProductID=489

DW-1650
http://service.benq.com.cn/DriverDo...2&ProductID=490


#25

These are valid real BenQ firmwares, the links from the Chinese site work just fine. In case you guys don’t speak Chinese, it say added new media codes and minor fixes. BCGB was just added today.


#26

ah so just new media codes and *minor fixes, so no ‘official’ firmware allowing burning at 8x on MKM 001’s.


#27

Unfortunately yes. :frowning:


#28

I think we all better spare our guesses untill ala42 had a look into this firmwares. :slight_smile:

BTW, all reposting links from this post, please… you can’t just copy and paste, (Dalen’s links not working).
Simply link to the original post.


#29

Very True. :iagree: :bigsmile:


#30

ok, will try to sit tight. :slight_smile:


#31

These links worked for me!
Welcome trenmilk and thank-you :bigsmile:


#32

Okay, I download the new firmware for the DW 1650. I cleared all learned memory form QSuite 2.1, I enabled Solid burn and Overspeeding and WOPC. I reall do not know what to make of this burn, the QS was 99 but the PIEs were very high and the PIFs were very low. Hence the 99QS since CD-DVD speed only thakes PIFs into account on the score. The disc plays fine, but the high PIEs worry me. This was not the case with the previous firmware. This movie was a highly compressed 47% video.

http://club.cdfreaks.com/attachment.php?attachmentid=70758&stc=1



#33

alan:
i’m by no means and expert, but i don;t think compression means a thing. bits are bits. now the quality of the movie may b a different thing.


#34

Can you burn another one with the WOPC off? Like to see the difference since I usually turn WOPC off on my burners.


#35

Yes it would be my pleasure, would like the same movie or can it be any movie. Maybe this time I will try at 8x (rated speed for media.)


#36

I burned the same movie with MCC004 media with SB off os off and Wopc off, the results is much better, I alway get the high spike with 16X at the beginning of the burn. Burn Time was slightly better
Link


#37

Can anybody see the link I psted above?


#38

No :disagree:


#39

@alan. No, it’s linking to Microsoft site.


#40

Your Link is damaged, it cannot work.
"http://http//club.cdfreaks.com/showthread.php?p=1375055#post1375055"
Remove the “/http/” You have 10 minutes left to repair…

Edit: You did already :wink:

Michael