New firmware for the PX-712A : v1.04

http://plextor.jp/download/internal.html

:slight_smile:

It is a good news.
My problems are OK.
Thanks.

Now, test something…^^ :wink:

And here http://www.plextor.be/download/ftp1/712A104.exe

Change log for PX-712A V1.04

Added:
Support for newer DVD-R media.
Support for newer DVD-RW media.
Improvements:
Write quality on DVD-R media.
Write quality on DVD+R media.
Write quality on DVD-RW media.
Fixed Bug:
Hangup during the writing of the lead-out area, using DAO on CD media at low speed.

I have compared the DVD Supported Media Lists for FW1.04 vs FW1.03 and the novel media added is:

DVD+R
Digital Disc Dessau 8x @ 8x

DVD+RW
no new media since FW1.01

DVD-R
AMC 8x @ 8x
INTERMEDIA 8x @ 8x
LEADDATA 8x @ 8x
MAM-E 4x @ 4x
MJC 8x @ 8x
Plasmon Data Systems Ltd. 8x @ 6x
Postech 8x @ 6x

DVD-RW
CMC 4x @ 4x
Prodisc Technology Inc 4x @ 4x

Less new media was added this time compared with FW1.03, but hopefully there have been quite few writing strategies tweaked. Only testing will tell.
I guess this FW came too soon for it to be THE firmware Plextor was talking about (the one fixing the component tolerance bug and adding quality adaptive writing strategies)? Will see …

RICOHJPN (Memorex 4x) @8x

Using fw 1.04… still bad.


YUDEN000-T01-00 4x @8x

I intentionally took a lunch break at home, hoping Yuden will be different. But… same old story. My drive is for sure not capable to burn 4x media at 8x. Only @6x is good (that’s with 1.03, did not test 1.04 yet).

A little upset here. I thought Plextor “listen” to us.


Same here. First pic is FUJIFILM03 written at 8X with Bios 1.03 and the second is with Bios 1.04. Slightly worse? Did this Bios fix anything? More tests to come.



Okay this time slightly better, but still no cigar! First pic is RITEKG05 written at 8X Bios with Bios 1.03, second pic is the same with Bios 1.04. Next I’ll try TYG01 to see if there is any improvement to the discs that Plextor recommend and brand as there own?



I hope this is not the firmware that meant to fix our problems. I hope this is just the “regular update” firmware that was designed before CVS feed them with our problems.

CVS, since you already have an “insider” at Plextor, can you confirm with him? Thanks!

The RITEK experiment …

I’ve mentioned earlier in the FW1.03 thread about the fact that my Infinity 8x DVD+R RITEK R03 Rev02 @8x work well with the new unit, while my Ridata 4x DVD+R RITEK R03 Rev02 don’t work well even at 6x. Plextor also confirmed this as an example of different media quality and the fact that the drive doesn’t incorporate a strategy adjustment function of the media quality yet. This is going to be incorporated in the FW fix comming at the end of August they’ve said.

So fw 1.04 is out, and I wanted to see if they did something about this problem yet…

Hence I’ve wrote two Ridata 4x DVD+R @6x with the following results:

and the next disc from the spindle still @6x:

EXCELLENT result, as before I could not properly burn this media even at 6x.

Encouraged by this good result, I’ve tried to write one @8x:

NOPE, still doesn’t like it at 8x … nevermind I’m happy that they work well at 6x!

Seeing this improvement, I’ve also tested an Infinity disc to check if there is an improvement here as well or not … Here’s the result @8x with the new firmware:

Now compare this with what I’ve got with FW1.03:

Is twice as bad! I’ve burned two Infinity discs at 8x and got virtually identical results, which confirms that the writing strategy for these actually got worse! :confused: :confused: :confused:

So it seems that Plextor went for a tradeoff … :frowning: the lower quality dye seems to work better now (Ridata), while the higher quality dye (Infinity) actually performs worse!!!

Looking at TAROTH’s Fujifilm03 results, they seem to suggest that for this media the results are worse too … hmm … I’ll check one of my Datawrite discs and see what I get with this dye …

One thing is for sure: the two fixes promissed by Plextor don’t seem to be incorporated in this FW … which is to be expected since they said that it will be done only by the end of August.

ME TOO :slight_smile: :bow:

CVS, since you already have an “insider” at Plextor, can you confirm with him? Thanks!

An “insider” … ha ha ha … I haven’t laughed so well for quite a while :slight_smile:
He promissed to contact me once his back in the office, in mid August … so I guess we’ll have to wait till then …

Okay here’s the killer: Plextor brand Taiyo Yuden DVD-R as their own so I would expect better results with this new firmware? See previous burn at 8X with Bios 1.03 here and the new Bios 1.04 below. ???


Datawrite Grey 8x DVD-R, FUJIFILM03, @8x:

Gives pretty much same result as FW1.03. Actually this result is slightly better than what I’ve got with FW1.03, but that could be due to media variability. No surprises here :slight_smile:

Damn, is there ANYTHING other than RITEKR03/02 that will actually work on the Plextor? :Z :a :eek:

now pio’s 108d(16x but more like 12x & 4x dl) is less than 110usd shipped & benq 1600(16x + only but with free upgrade promise to 1620 +/- 16x & 2.4 dl) is about 120usd, i don’t like to see such results since 712a is still about 140usd at lowest i can find

i am fortunately that my ricohjpn r01 02 is very good & even cmc f01 00 is good…though not as good as i hoped for

i guess i will NOT buy another plextor like 716a

Latest tools and firmware are cool but will Plextor ever add any test speed greater than 2X? The Kprobe drives are killing us on this one (> 6x). Can’t use the Plextor test function in a duplicator-takes too long to test a written disc…Bummer, pretty good drive too.

Good news! Yes they did something with this effect. It is called accuracy scan and if you don’t want the highest accuracy, then the test can take as little as 5 minutes!

Take a look at the following thread, which is exclusivelly concerned with this issue:

http://www.cdrinfo.com/forum/tm.asp?m=73996

Thanks CVS,

 Actually, if you watch Plextools at low accuracy--all they are going is skipping a large area between each burst of testing. It is still testing at 2X. It is skipping over area equalaterally until it finishes the test. You are missing a test on a large gap of information which we cannot do with a duplicator result. We have to test the entire disc so we are stuck with Kprobe again. Plextor will not test faster than 2X CLV---seems to be a firmware thing-not a software thing...

More test results with FW1.04:

TDK 4x DVD+R, RICHOJPN R01 Rev02, order code DVD+R47MEB, jewel cased, made in Taiwan:

Very nice. The small spike seems to happen with both FW1.03 and FW1.04 exactly at the same point, so I guess that’s where the 8x switching point is?

DVD+RW issues are not solved, and seems writting quality did not get better with this fw… phew, no I do not say anything.

regards, Stephen