New firmware for LTR-52246S and LTR-48246S dated 2003/01/03

According to this LiteOn webpage
http://www.liteonit.com.tw/english/index-english.htm

There are two new firmwares, for
LTR-52246S, 6S0A, here: http://www.liteonit.com.tw/webfw/LTR-52246S/R526S0A.zip
LTR-48246S, SS0A, here: http://www.liteonit.com.tw/webfw/LTR-48246S/R48SS0A.zip

BTW: It seems that links are temporarly invalid, page seems to be updated ealier than firmware resources.

Regards,
AbrahaM

You’ll just have to wait 2 more days :bigsmile:

http://www.cdfreaks.com/forum/showthread.php?threadid=61357

btw: Will there be an update for the LTR-52246S review?

Reviews are usually not updated. If major changes are applied (such as reading of many audio protections with 40125S ZS0P firmware), then a newsposting on the main page will be made.

Unbelievable, firmware on liteon’s site for the 52X has gone back to http://www.liteonit.com/webfw/LTR-52246S/R526S07.zip

What the hell happened to 0A

:frowning: :frowning: :frowning: :frowning: :frowning:

Originally posted by skyemulator
[B]Unbelievable, firmware on liteon’s site for the 52X has gone back to http://www.liteonit.com/webfw/LTR-52246S/R526S07.zip

What the hell happened to 0A

:frowning: :frowning: :frowning: :frowning: :frowning: [/B]

Confirming :frowning: :frowning: There are two options.
1st: Firmware will be avail. on 03.01.2002 or slighty later
2nd: Something with that firmware is “not ok” and release of it is abandomed.

Regards,
AbrahaM

What I would love to know is…where has the support for the LTR48125W gone?!..I have not seen a FW upgrade for my burner since VS08. While I am not complaining about VS08, a new fw would be nice…just to add more functionality again.

links are good now

Yep, check www.cdfreaks.com/news2.php3?ID=5435

I see the link to those updates on the chineese page, but not on the english. What’s up with that?:confused:

I’ve installed 6S0A, but Cactus 100 V3 is still not supported :a

6S0A deffinitely hasn’t improved the behaviour at 52x burn speed, still making coasters. But 48x seems fine. I just ran one test so far, at 52x it took 3:15 for 700MB and produced a coaster, at 48x it was 2:45 with no C2 errors. This was Imation 48x media.

Originally posted by rdgrimes
6S0A deffinitely hasn’t improved the behaviour at 52x burn speed, still making coasters. But 48x seems fine. I just ran one test so far, at 52x it took 3:15 for 700MB and produced a coaster, at 48x it was 2:45 with no C2 errors. This was Imation 48x media.

which proggy are ya using to verify the cd?

ive flashed my 48126s to 52246s using the 6S08 firmware, and havent had any problems burning at 52x. after seeing your post i even burnt another cd… 703mb at 52x, it took 2:30 and CDspeed quality test showed no errors. my media is Fuji 24x (Taiyo Yuden)

Good news every one! I have updated the webpage with 3 new firmwares!

6S0A SS0A and a litle older one 2S0A. And as always it is in BIN format allredy.

Good luck!

/Dyzan

http://liteon.notrix.net

I’ve had a chance to try some different media with 6S0A, results are much the same as 6S07. 52x speed is unreliable, frequent coasters and burn speed always slows at around 48x, which is where the unreadable sectors occur. 48x burn speed is much more successful. Media tested: CMC 48x, Verbatim DLP 48x, TY 48x. The 6S07 results posted in the media tests are consistant with what I see with 6S0A.
If anything, what I see is slightly worse than 6S07 at 48x and 52x.

Just updated the sony210 site now:)

sorry to be dense :bow: but if I’m upgrading my 48126s from 2S0A do I go to 6S08 or 6S0A?
thanks

if I’m upgrading my 48126s from 2S0A do I go to 6S08 or 6S0A?

Assuming you are using MTKFlash, you can go to any “6” series firmware that your heart desires.

I received a LTR-52246S for Christmas and had no problems burning at 52x with whatever firmware revision came on the drive. I updated to S0A last night (1/2/03) from someone’s link on this forum. Burned a CD at 52x to make sure the firmware flashed ok and I had no problems.

The media I am using is Memorex 80 Min 52x CD-R’s. Prodisc Technology Inc.; 9 is the manufacturer.

Hope this helps.

Edit: I just realized I updated the firmware on 1/2/03, not 1/3/03 as I had thought. Was there some sort of problem with the version I downloaded the 2nd? If there is I have not seen any signs of it yet.

I think you’re a victim of the International Date Line.

It was January 3rd @ the Lite On sever site, but it was only Jan 2nd where you are.

I also got my firmware on January 2nd.