New Firmware (1.06)for PX-W5232TA (Premium)

vbimport

#1

Hi

:slight_smile: New Firmware (1.06) for PX-W5232TA (Premium) at Plextor Japan Site :slight_smile:

http://plextor.jp/download/internal.html


#2

Thanks, interesting news.
I guess that this is a (good) side-effect of the new PX-230A… :wink:

Regards,

ET


#3

well my japanese isn’t that good so i cannot read it :slight_smile: but it says new :stuck_out_tongue:


#4
  • New media correspondence
  • The lighting software of specification (the Zulu2) with it corrects the trouble which cannot copy the CD-EXTRA.
  • WincXp the PlexTools Professional corrects the trouble which has the case where hang up it does with environment.
    Thanks for reporting 2Off3 :slight_smile:

Direct Download Link


#5

Well, I know I had posted many times that I didn’t believe they would update the firmware anymore, especially after the PX-230A came out. This is great news. Hopefully, we’ll get some information on what the actual changes were…


#6

/me loves firmware updates … :bow:


#7

thx for the heads up :bigsmile:

changelog as translated by Babelfish (Japanese->English)
http://plextor.jp/download/firmware/pxw5232up.html

Ver. 1.06
New media correspondence
The lighting software of specification (Zulu2) with correcting the trouble which cannot copy CD-EXTRA.
WinXP PlexTools Professional correcting the trouble which has the case where hang up it does with environment.


#8

It’s time to check on Europian site.



#9

Why is the US site always last?


#10

I believe the US site has it now too.


#11

I tried it and upgraded. Plextools 2.20 say that the firmware is dated 11/04/04. Will now burn audio CD.
Edit: Gigarec setting 0.9x is still NOT available :sad:


#12

Well, ATM neither the EU or the US site have the .EXE installer or the .BIN file linked to their web pages, I tried to ‘guess’ some direct links but with no success (anyone? :wink: ).
But you can grab the .BIN file downloaded by Plextools Pro XL if you need an offline upgrade… :cool:

Regards,

ET


#13

ET, what about the direct link G@me posted? Or the japanese site? I got it from there.


#14

Oh, sure. The japanese stuff scares me a bit, so I generally prefer to wait for the firmware to appear on EU or US websites (some time ago, Plextor Japan released a firmware version 1.05 for the 708A which was really buggy, and then it was removed). But I guess that the firmware pointed by 2Off3 and GF is the same (expecially now that PTP XL gives the needed ‘officiality’ :stuck_out_tongue: ), so you are right. :wink:

ET


#15

I hesitated, too. But I couldn’t wait :-). Burning went well. C1/C2 scan is in progress. Will post it in a moment.


#16

I gave the japanese “edition” a try as well and haven’t found any problems so far.

Recommended! :bigsmile:


#17

So here it is:

The disc is a TDK branded Mitsui Chemicals (type 8). I used gigarec 1.2 and overburned about 50 sec. Burning speed was 4x (I know that 8x would have been possible but I feared a coaster.)

Drive Info       ID:1 PLEXTOR CD-R PREMIUM V1.06
Test Settings       Read Speed:   [B]10-24X CAV[/B]  
Test Result       Disc Info:   AudioCD , 97:28.52 MSF  
          
    Avg/Sec   Max/Sec   Total      
C1   4.6   43.0   26818.0      
C2   0.0   0.0   0.0      
CU   0.0   0.0   0.0      
   
Test Duration       0:05:47     



#18

Looks like a nice burn. Do you have a similar burn made with 1.05?

ET


#19

As I use gigarec not that often I don’t have this information. Without gigarec I get burns that are perhaps a bit better within the first 10min, but that may as well be media variation. So I wouldn’t draw any conclusions other than: Everything seems to be fine and not worse.

weaker


#20

Drive Information

PLEXTOR CD-R PREMIUM V1.06

CD Information

Type : Blank disc, Ritek (type 7), 79:59:70
Label :
Tracks : 1
Sessions : 1
Capacity : 79:00.00 (355500 sectors)
UPC/EAN Code : N/A
CD-R(W) Manufacturer : Ritek (type 7), 79:59:70

Labeled as maxell CD-R 80XL (rated @ 48x) - 50pcs cakebox

Scanned @ 10-24x CAV