*NEW* Firmware 1.04 for 2410A ROXXS

vbimport

#1

NOT

Just updated my drive to 1.04 and did the test that maybe all would be intressted in :slight_smile:

Burning SD 2.51 without AWS

I used CCD4 b30 and Gamecd Defaults on all but unticked the AWS for burn. And guess what

The Plextor 2410A can't make 1:1 copies without any AWS funtion.

HEHE


#2

are we able to downgrade from 1.04 to 1.03 or 1.02??
@greffel
most people can’t copy sd 2.51.021 even with fw 1.03 so i dont know if it has anything to do with the new firmware. were you able to copy these games before?


#3

For me no luck, still get the *.tmp error…


#4

yes of course i can make a perfekt copy with AWS enabled.


#5

Greffel:

With new CloneCD4 I made coasters because I had AWS enabled, that was with SD2 2.05.031. I have not tried the latest SD2 yet.
Before updating your firmware, did you have to enable AWS when you made a SD2 2.51 backup with CCD4?


#6

Hm…
I have to read more carefully next time!
:o


#7

What TLA # do you have Greffel?


#8

there are no TLA issues on this Plextors. Mine is 0202.
From what i have heard there are just a minor of people not getting the CCD4 AWS to work.

If Olli sayes it works it works :slight_smile:

When using aws on the new ccd 4 you can not tell the copy from a lighton one, so it’s a “perfect” burn


#9

TLA# 0000 don’t backup


#10

why?


#11

I do not know why, maybe even Olli doesn’t know, but the fact is that Paolon and me (we both have tla 0000) are not able to make working backups of latest sd2.


#12

you must do something wrong. If you use default on all things and test the cd in a normal cdrom then it must work …


#13

The guys who are telling that their plex can make perfect copies of sd2.51; Have you tried with a toshiba dvd 1402 or 1502?
In the log of clonecd, where does the bad sectors start?


#14

Hehehe ask Olli he have a toshiba and it works fine for him to

Read here

think you must try harder, something you are doing wrong


#15

i can make a perfect sd 2.51.021 copy with clonecd beta 30 (didnt work with other betas, dont know why) with aws off and with cdmate with ams off with firmware 1.03, i didnt upgrade to 1.04 yet so i dont know if it still works


#16

I have tried all kind of settings, so I do not think I am doing something wrong, I have a Toshiba 1502 and I use clone since the very first version so I have a little experience with it. I hope Olli will find soon a solution.


#17

I still think that the default is best if you are a beginner. never change if you are not sure. just one little klick or change will f*** it up


#18

If I used other settings it was because the default does not work, I am not a beginner (Greffel do you read other’s post?) and I’m not the only one with this problem…


#19

SO you are saying that maybe the TLA# 0202 is the best Plextor for this job.

When there was no ccd4 and we had to use Betablocker and old AWS, mine was able to backup at 4X with aws and full speed using betablocker. But there where no 1:1 copies since the weaksectors where gone.

If you burn the copy on a CD-RW then you must have a working copy… did you try that?


#20

I do not know what is the problem with tla 0000, I suspect that with later revisions Plextor has correct some bug, or improved sd2 capability.
No, I haven’t tried to write on cdrw… I will try, thanks for the advice, Greffel.