New Firm 1.05 Sucks...or not?

vbimport

#1

Well, after tried more then 20 Ridisc media - R DVD, code DVD-R:MCC 02RG20, with PIE less than 17 and PIF also less then 2, with F. 1.04, here is the great improvement, with 1.05, firmware :a :

Good Acuracy
CloneDvd 2.7.5.1.
SP1 OS fresh instalation ( after some freezes on updating to 1.05…)
Plextools XL

Strange is that the unit take more than a minute starting burning, and beguining at 77 minutes…
The final burn is quiete more quickly than before, also… :confused:

1º Burn:

I must confess, that the shocking part, was this fantastic PIO of 9!! :eek:

The second DVD POE burn wasn`t very diferent, but here is the PIO result:

The TA test on the first one was: Excellent - Good - Very Good

Again, i never had a GOOD… :sad:

For finale, a typical burn, same media, same speed ( 8x ) on the old 1.04:

Thats quiete diferent..... Since i have more than 50 DVDs of Ridisc - R DVD, i can`t accept these PIO results…errors…

Someone, anyone comment? Thanks!


#2

No problems here with 1.05 firmware.

Am I the only one who never has problems with Plextor Firmware upgrades? When the 708A was their newest model I always upgraded when they came out and never had any problems. Others did the same thing and ran into problems. Now with the 716A, the same thing upgraded and still no problems. I guess I am just lucky or something.

knock on wood Watch after 1.06 is released my computer will blow up or something…lol


#3

In my case with 1.05 cdr writing is very bad :, dvd writing as 1.04u.


#4

Mordorr,

Version 1.05 has worsened the great burns I used to get with 1.04u on RICOHJPNR01 media (Memorex branded). I used to get PIE averages of < 0.10 and a max of 10 with about 21,000 total, and this was burned at 4X. The few I’ve done on that media since then have yielded PIE averages of > 0.20 (twice as bad!) with a max of 17 and about 32,000 total.

In summary 1.05 has increased total PIE errors by 50%, maximums by 70%, and averages by 100% on RICOHJPNR01 media. That given, the numbers are still very good. I’ve never had good results burning this at 8X…

On the other hand, I burned some MCC003 media (Verbatim branded) at 8X, and it seems markedly improved versus 1.04u! The numbers are even better than my RICOHJPNR01 burned at 4X. I used to burn all DVD-VIDEO at 4X on RICOHJPNR01 media because I liked the fact that it burned CLV with no re-linking, however I may need to consider burning 8X on MCC003 or YudenT02 media from now on!

Ford Man


#5

Why not burn RICOHJPNR01 at 6x CLV? Seems a happy medium if you don’t like the relinking with 8x (faster than 4x and little to no difference in PIE/PIF levels).


#6

Yes, I just recently became aware that Plextor will burn these in CLV mode at 6X. When burning at 8X, I got huge error spikes at the end of the burn. If 6X scans look good, I’ll indeed switch to it!


#7

It does seem strange to have problems burning R01 at 8x. That media code became famous for overspeeding to 8x perfectly on quite a few drives with little to no difference in errors compared to 4x or 6x. Then again I’ve heard the more recent batches aren’t as good as the ones from 1-2 years ago.


#8

On the other hand, I burned some MCC003 media (Verbatim branded) at 8X, and it seems markedly improved versus 1.04u!

Humm…i`m checking this one:DVD+R:TDK-002-000, 8x@12x, the PIE seems worse… :sad:

Need more time and check with my old Database…

Untill now, i`m not impressed… :rolleyes:


#9

no problems here with 1.05


#10

The batch I’m using was purchased about a year ago at Best Buy. Strangely, it burned fine with great scans on my LiteOn 1633S drive with Omnipatched firmware. I have had the same results on 3 plextor 716A drives now, the first a TLA0203, and the 2nd and 3rd TLA0304…so it’s not the specific drive.

I also noticed that PowerRec suggests that the HP branded CMCMAGF01 media can be burned at 8X and that was an utter failure with PIE spikes of between 500 and 1500, and huge averages. So, compared to that, RICOHJPNR01 burns at 8X like a champ! :wink:

The only reason that I switched from LiteOn to Plextor is for the better dual layer burning (both my 832s and 1633s sometimes made layer breaks that wouldn’t work), and to get a DEEPER (?) burn. It seems my LiteOn drives could make discs, that though they had a great scan in the computer drive, would sometimes cause spotty performance on standalone DVD players, especially my one friend’s players, which would freeze up during play or pixelate until it froze up. I could only assume that the burn wasn’t “deep” enough even though burned at 4X, because the Plextor created DVDs work fine for him. Strange?!


#11

Ok, like i suspected, this TDK8x@12x, was one of my worst…

So i uninstall Plextools XL, reboot, reinstall old 1.04U, and after new reboot, reinstal old Plextools 2.19A.

At this moment, i`m burning again a new Ridisc, at 8x, this time on Nero 6.6.0.8.

I`m curious to see the results… :wink:

Stay tuned… :bigsmile:


#12

what does plextools have to do with writing quality?


#13

I myself have uninstalled firmware v1.05 on my Plextor 716A and gone back to 1.04U. I found that Ritek G05 8x -R went from max PI of 13 with 1.04U to max PI of 40 with 1.05. I was very unhappy with the 1.05 upgrade, and since I am not burning Dual Layer, will stay with 1.04U until they fix whatever they broke.


#14

I myself have uninstalled firmware v1.05 on my Plextor 716A and gone back to 1.04U. I found that Ritek G05 8x -R went from max PI of 13 with 1.04U to max PI of 40 with 1.05. I was very unhappy with the 1.05 upgrade, and since I am not burning Dual Layer, will stay with 1.04U until they fix whatever they broke.

Amén Bro! Same here…

Ok, let`s go to the facts! Here is the result, with “new” Firm 1.04u and Plextools 2.19A, and same media, ridisc -R DVD at 8x, this time record on Nero…

PIE result: Not big diferences… :bigsmile:

TA TEST: EXCELLENT - VERY GOOD - VERY GOOD

Suprise on the PIF result…back to 2… :eek:

lafa 156 what does plextools have to do with writing quality?

And just for shure, i submit my first Ridisc recorded with F. 1.05, ( on top tread ) with PIF 9, with this “new” Plextools 2.19A… :cop:

Suprise again!! From 9 PIF, it goes to 4…wow about that? :confused:

My conclusion is that hardware as a major roll here. If you have good burns with F.1.04, with 1.05, it won`t make a lot diference…

But, time, again, it will tell…for me i will be with my 1.04! :stuck_out_tongue:
( Or until all my Ridisc suply`s are finish! :iagree: :bigsmile: )

At your apreciacion…


#15

I just did a comparison on Ritek G05 -R and found 1.04u and 1.05 burn quality on this media almost exactly the same.


#16

Guess I’m lucky too…
been using Verbatim 16x dvd+ since they came out…
[before that verbatim 8x dvd-
Haven’t made a coaster yet with the 716A…
Over 85 movies copied…
why do so many have problems with plextor 716a?
Is it the unit or the users p/c?


#17

Jeezz,
With all the pros and cons with this 1.05 fw update, I’m gonna wait a bit before I update to 1.05. I have 2 Plextors,…tla0203 & tla0304,…And I have no problems (nok-on-wood) with any!! I find dvd-r/rw work best. :wink:

HP 2.53 ghz

728 ddr sdram
ATI 9000 pro 128mb
Plextor716A fw1.04
Plextor716A fw1.04


#18

v1.05 actually gives a more even burn on Ritek G05 from the same spindle

v1.05 has less PIE, more PIF. Smoother beta and jitter.

Also, My previous post re: G05 in this thread, I discovered the disks I scanned had 3 & 3.9 GB each, so that wasn’t a valid comparison. These scans show full disks.




#19

I don`t care very much about PIE, but PIF? - No way!

I will keep also my 1.04…

P.S. - AS seems not work well, even this 2/3 media are already on the list of media…is this the end to AS?


#20

Shortly put, we conclude:firmware 1.05 sucks!