New F/W for LTR-48246S

vbimport

#1

New F/W for LTR-48246S - SS0E
http://www.liteonit.com.tw/webfw/LTR-48246S/R48SS0E.zip

R48SS0E.zip Windows 320KB 2003/06/05 Strengthen the stability of the “OVERBURN” function


#2

Sure. What’s more left to strengthen othewrwise ? :confused: :stuck_out_tongue:


#3

This means the F/W is Overburning Capacity Determining Bug-free.

Look at my post here


#4

Hi,

There’s a problem for me with this latest f/w, I’ve only got Write Speeds of 1x, 2x, 4x, 8x, 16x ans 48x, a bit of a problem as the cd’s I’m currently using only have a rated speed of 40x, so therefore Nero will only write at 16x :Z :a :frowning: :Z :Z :Z

Anyone else have the same problem.

Cheerz:) :wink: :smiley:


#5

u have this problem even when a cdr is in the drive? the drive won’t show the full selection of speeds unless a blank cdr is inside of it.


#6

Originally posted by KennyC
[B]Hi,

There’s a problem for me with this latest f/w, I’ve only got Write Speeds of 1x, 2x, 4x, 8x, 16x ans 48x, a bit of a problem as the cd’s I’m currently using only have a rated speed of 40x, so therefore Nero will only write at 16x :Z :a :frowning: :Z :Z :Z

Anyone else have the same problem.

Cheerz:) :wink: :smiley: [/B]

I don’t have this problem with the new F/W:

I get following speed options:

48x, 40x, 32x, 24x, 16x, 12x, 8x, 4x

even when there is a blank media in the buner & even when there is nothing in the burner.

One more thing, I never saw 1x & 2x options on a Lite-On burner (48246s, 48125s & 48125w).

How come you have them ?
:confused: :confused: :confused:


#7

One more thing.

Did you see the write speed options after inserting another (diff manu & brand) in the drive?

Seems to me as a media problem.


#8

Originally posted by TerminatorShawn
[B]

One more thing, I never saw 1x & 2x options on a Lite-On burner (48246s, 48125s & 48125w).

How come you have them ?
:confused: :confused: :confused: [/B]

Hi,

Check the .gif image again I took. You’re right again TerminatorShawn :bow: :bow: , there were no 1x & 2x settings, my mistake.

I’ll have to reflash with this f/w just to check, I had some burning to do so I had to use WinmtkFlash to get back to 40x.

Cheerz:) :smiley: :wink:


#9

Originally posted by KennyC
[B]

Hi,

Check the .gif image again I took. You’re right again TerminatorShawn :bow: :bow: , there were no 1x & 2x settings, my mistake.

I’ll have to reflash with this f/w just to check, I had some burning to do so I had to use WinmtkFlash to get back to 40x.

Cheerz:) :smiley: :wink: [/B]

Which .gif image. I checked this whole thread & couldn’t find any. :confused: :confused: :confused:


#10

u’re not looking hard enough TerminatorShawn.

j/k :stuck_out_tongue:


#11

Originally posted by TerminatorShawn

Which .gif image.
this one :wink:


#12

Originally posted by BoSkin
this one :wink:

Thankz:) :smiley: :wink: :bow:


#13

Originally posted by KennyC

Thankz:) :smiley: :wink: :bow:
Nema problema ! :stuck_out_tongue: Since my weekend is not as bad as yours, I thought it’d help a lil’


#14

Sorry for being so foolish :o :o :o

I thought that link was of another thread. Was a bit lazy to click on it.

So, what happened to your prob. Can see all speads again or its still the same.

edit:// overlooked again. The link in your first post was to the f/w at lite-ons site.

Now where’s the link to the GIF. I have seen the GIF by link given by BoSkin.

I can’t I see the link on this thread.


#15

Originally posted by TerminatorShawn

Now where’s the link to the GIF. I have seen the GIF by link given by BoSkin.

I can’t I see the link on this thread.

No, you can’t, 'coz it’s not here. And my purpose with the link was to lead you there.
Is it me who’s a bad “quide” or just you being a bad pupil ?

You better kick the heavy snorking


#16

Originally posted by BoSkin
[B]No, you can’t, 'coz it’s not here. And my purpose with the link was to lead you there.
Is it me who’s a bad “quide” or just you being a bad pupil ?

You better kick the heavy snorking [/B]

Seems I am a bad pupil. :bigsmile:


#17

Originally posted by TerminatorShawn

Seems I am a bad pupil. :bigsmile:
Alas ! :cop: :slight_smile: