New DVR-S806 Help

vbimport

#1

I just got the external S806 to use with my laptop via the firewire cable.

I have Maxell 4x DVD-Rs that I’m burning with. I also have a VIDEO_TS and AUDIO_TS folder that contain my project. Burning using newest RecordNow (downloaded yesterday)

The burner will not burn the project which is about 146Mbs. The burner’s activity light is on for about 30 seconds and then goes off. RecordNow still shows the progress bar moving across the screen but the DVD burner is hung up.

I tried 2 small burns, which worked. I burned a small file and then I burned a few small files at once. Both of those DVDs worked. But I still cannot burn my project which is much larger. Also tried making an image of my project and burning that but got hung up.

Everything is OK in Device Manager, it recognized the drive correctly and no errors. I also got the latest firmware from Pioneer’s site. I don’t know what else to try. I’m thinking of downloading Nero? Is that a better app?

Please help! I have to hand in my project tomorrow :frowning:

thanks,
michelle


#2

Download a trial from Nero and then ImgToolBurn which allows you to burn 100% capable DVD VIDEO discs.