New!DVDFab 9.0.6.5 Beta is out (September 10, 2013)

vbimport

#1

New!DVDFab 9.0.6.5 Beta is out

New!DVDFab 9.0.6.5 Beta is out

http://www.dvdfab.com/mlink/download.php?g=DVDFAB9_BETA

New!DVDFab 9.0.6.5 Beta is out (September 10, 2013)

New: Improved the user interface and user experience for Ripper.
New: Improved the performance of CUDA and Intel Quick Sync hardware acceleration.
New: Added support for PGS subtitle output for MKV profile.
New: Added support for H.264 CRF encoding for Ripper and Converter.
Fix: Jitters and pixelated problems when playing back the copied Blu-ray 3D discs in stand-alone player.
Fix: A problem that cannot pause when copying or ripping.
Fix: A jitters problem when playing back the ripped avi.h264.mp3 files with VLC player.
Fix: A crash problem when running command line in certain cases.


#2

do not know if this is the right place BUT!!! i have D/L this X2 and can not get it to open the old 8 virs. will but what is wrong i have a HP running XP sp3 with amd atholn xp 3000+ 2.10 ghz 1m ram and a sony 810 4 every on this program(DVDFAB) and it still is not open click on B 4 i started this message thanks
:eek:


#3

[QUOTE=kacal;2699246]do not know if this is the right place BUT!!! i have D/L this X2 and can not get it to open the old 8 virs. will but what is wrong i have a HP running XP sp3 with amd atholn xp 3000+ 2.10 ghz 1m ram and a sony 810 4 every on this program(DVDFAB) and it still is not open click on B 4 i started this message thanks
:eek:[/QUOTE]
Its the right place for the question, I just can’t answer it because I deleted V8 awhile back.:wink: I am not even sure I understand your question? This is version 9, not V8, how would V9 open V8?


#4

do not know if this is the right place BUT!!! i have D/L thisV 9.0.6.5 X2 and can not get it to open what is wrong i have a HP running XP sp3 with amd atholn xp 3000+ 2.10 ghz 1m ram and a sony 810 4 every on this program(DVDFAB) and it still is not open click on B 4 i started this message thanks i hope it help ALAN IF NOT ??? thanks for the look and reply


#5

[QUOTE=kacal;2699259]V 9.0.6.5[/QUOTE]
I need a bit more than that to help you. :o


#6

9.0.6.5 installed but didn’t run for me.

Had to un-install and go back to 9.0.6.3