New! DVDFab 10.0.3.6 is out!


#1

New! DVDFab 10.0.3.6 is out!

http://www.dvdfab.cn/mlink/download.php?g=DVDFAB_CNT

New: Added the support to remove Cinavia watermark on the Blu-ray version of The Edge of Seventeen, A Kind of Murder, Arrival (2016), Searching for Sugar Man and Hell or High Water (another version).
New: Added the support to remove Cinavia watermark on the DVD version of Deepwater Horizon.
New: Changed the output format of videos by DRM Removal for Apple from M4V to MP4.
Fix: Improved the software stability.

DVDFab:
MD5: 879746B412335E23930544545B675D2F
SHA1: E296D55F6002FDA6343E1B2187749524784A1758
CRC32: 56B6671F



#2

#3

Thank you for the Update Alan.:biggrin:


#4

Thanks for the Link Alan


#5

Is anyone else having any issues with this update? When I updated to the latest version, I had a message pop up on my screen saying “windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item”. I tried uninstalling and reinstalling, and tried to install the previous version but message keeps popping up. Any thoughts?
UPDATE: When I reverted back to version 10033(beta), it worked fine…


#6

I just uninstalled the 10035 and tried this update and now l am getting windows popping up that l don’t have permissions and l have a lifetime updates. I am just going to wait for next update. Just to let you know you are not alone. I am back on 10035


#7

No issues, I cant imagine what would cause that. Sorry, I usually have an answer. Try 100036, its out and posted. Kimmy you can just install over the last version , you do not have to uninstall.


#8

I did it. It took 3 tries and l now know why it popped up that l had no permissions. It was Norton Antivirus that was blocking me and once l changed the Norton then tried again and now l have it installed. Strange, but True.


#9

DVDFab needs to work out some bugs. I have tried and as stated on 10036

New: Added the support to remove Cinavia watermark on the DVD version of Deepwater Horizon

DVDFab does not remove it on standard DVDs. I have tried a few ways and same box pops up every time

This DVD Contains Cinavia protection . You might not be able to play it on PS3 However you can still proceed if your playback device is not equipped with a Cinavia detector

DVDFab needs to address this issue, I am in Canada and not sure if it is a Canadain thing with the DVDs


#10

Everything will be addressed, it always is, and you Kimmy791, will be happy , sometimes it takes a few versions for them to get it exactly right but they always do.


#11

I had the problem that dvdfab went off screen after about 2 min due to my webroot firewall blocking it and that took me ages to work out how to let it through .


#12

#13

so now, i tried the last 2 newest versions and keep getting the same message as before…except now, i can’t reinstall version 10033 (beta), it keeps wanting me to install 10036 or 10037 (which both have error message shown above)…


#14

Must be something with your A/V or computer so we would a lot more posts than 1. Even on the Fab forum its not being posted. Try doing a clean install.