New DVD+RW refusing to start burning

I have this really weird error that I’m getting with my RICOHJPNW11 DVD+RW’s, the same error happens in both a Lite-On and a NEC ND-3550A. When I take one of my new, unused W11 RW discs, and try to burn or erase it, Nero (6.6, 7.5) and Alcohol refuse to do it, saying something about an error and/or it being unable to be formatted. What’s strange is, the same discs from the same batch that have already been burned in a SOHW-812S drive work (somewhat) fine and I can re-burn and read those. Naturally the RW scans are worse than R scans so I can live with worse quality burns, but the brand new ones, they give an error when I try to use them. I could give you a screenshot, but maybe I’m just doing something wrong? I do not have my 812S drive anymore, so I can’t figure out what’s wrong here.

Perhaps the NEC 3550 unlike the more recent Samsung burner has no FW support for RICOHJPNW11.

Hi,

I had similar problems, when I had +RW discs, that were bootyped to DVD-ROM. As you have a Liteon drive, get the booktype utility from Liteon website, insert one of these discs and set the book type to DVD+RW.
Then try to rewrite the disc without any erasing. Maybe that helps.

Michael

Ya, but the Lite-On SHM 165H6S gives me the SAME error. Sorry I didnt write the model of this drive in the original post.

The booktype seems to not be causing anything. Whenever i try to burn it, the program will either say invalid command, or say something specifically about formatting. i don’t understand whats wrong with these discs because how can they be not formatted?

Try to do a FULL erase with Imgburn. This method was able very often able to recover a RW media.

Why should it be screwed up when its BRAND NEW, though? thats what i don’t get.

Will give this a try though. thanks

It could be a bad stored disc. For example, if it was under direct sunlight for many days in the store, it could be a ruined disc.

Only an hypothesis :slight_smile:

Yeah but the ones that were already burned didn’t have this problem. and those were the ones that were on the top of the stack. Just burned with a different burner.

Ok, no luck with ImgBurn.

Here’s the error:


ImgBurn

I/O Error!

Device: [4:0:0] LITE-ON DVDRW SHM-165H6S HS0E (G:) (SCSI)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 04 11 00 00 00 00
Interpretation: Format Unit

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 20 00 00 00 00 00 00 00 06 00 00 84
Interpretation: Invalid Command Operation Code

Retry Cancel

A damaged disc can be found in a box in which the other discs are good.

And it could be also that your burner doesn’t like that disc at all :bigsmile:

BTW, I had a similar problem with RAM discs on my LG4167. It could be a damaged drive (I’m still waiting for a RMA :frowning: ).

yeah, i guess… oh well… I guess i just wont use RWs… doubt i’d be doing much erasing anyway.

Tried uninstalling all trace of Alcohol, then tried a burn? Might well work - if not, you can always reinstall Alcohol :wink:

I’ll try again when i reinstall windows, and i guess i could try on my dads laptop some time.

I had the same problem, and others have had it too.

In my case, it came about when I unplugged my Liteon from the regular IDE channel on the motherboard, and plugged it into a Promise Technology combo SATA/IDE controller PCI board. This controller was designed for hard drives only. When I moved my burner back to the normal motherboard IDE channel, it once again worked okay.

The best I can figure is that DVD+RW that have never been formatted need to be given some special command that the Promise controller didn’t support. It was really strange because my Liteon worked fine with other discs, and worked fine with DVD+RW that had already been burned.

Weird, maybe its my system. I got a relatively new Core 2 Duo system.

Which chipset are you using?
Some newer mobos have those replacement IDE controllers instead of the normal native ones. :frowning:

Hello
Don’t know if you still have the problem.
I got exactly the same problem with the lite-on shm-165P6s, unable to format/burn any DVD+RW.
The lite-on driver is connected on a JMicro jmb361 IDE.

A found a driver on the following web page : http://www.jmicron.com/Driver.htm
(need to get it with ftp ftp://driver.jmicron.com.tw/jmb36x/Win2k_xp_Vista/)

After the install/reboot of the driver, I managed to format all my Verbatim DVD+RW !