New DVD RW/R Not Working

vbimport

#1

Ok so right now I have a Dell Dimension 8400; so I went on Ebay and I bought a “16X DVDRW DVD Burner Drive For Dell Dimension 8400 9100” which I assumed was the right DVD Burner. I recieved it and I installed it just fine. along with the burner I received “Nero OEM Suite” So I installed the suite and I tried to burn a data DVD and each time I try to burn ANYTHING it will say some type of wierd error. So I downloaded ‘DVD Identifier’ and surprise surprise I get an error.

[19:04:03] Waiting For Drive To Initialize Disc…
[19:04:05] ERROR : Unable To Initialize Disc In Time : Not ready - Medium not present [02/3A/01]

Lastly I noticed a little tag on the front of my burner, it says “Download LiveUpdate program from www.drvupdate.com to keep the best performance” so I do and I install it and I run it, it says I need to upgrade my firmware when I click ok install it locks up, lukly after restarting i was able to get a log annnd it says

[01/18/07 18:40:00] Updating drive DVDRW-IDE 16X from Ver. A07R to Ver. A091.

can anybody help me?


#2

sorry for the double post but I thought I might include that from the ebay description it says it is a:
“New Double Layer DVD Burner 16X DVD±RW IDE Drive (OEM)”


#3

Welcome to CD Freaks.

Don’t worry about the “double” post. It isn’t really, you’ve only got 30mins to edit your original one anyway.

We really need to know the precise details of errors you’re getting before we can help.

With Nero when you get a failed burn you have the option to save a log file. Do this & then post that log back here. It contains a lot useful (& useless) info.


#4

Please run the nero infotool & post the log :wink: So we can see what burner you’ve actually got.

What you have listed above is a general description of any modern DVD burner, not a specific model :wink:

IMPORTANT Please remove your serial number from the nero infotool log!!!


#5

http://rafb.net/p/v4t0ih89.html
there we go I pasted all the information and I removed my serial,
oh I have 2 drives, a Samsung one that works fine I am worried about my other one
I am trying to burn data using a
imation DVD+R|16x
4.75 GB, 2 hr
RW

as for the error message, I insert in the prior dentioned dvd,
a dialog box xomes up “CD Drive (H:)” and I click “Create your own disc using Nero StartSmart” and then “Make Data DVD” then I add a random folder for test purposes, I select my Current Recorder (H: DVDRW IDE 16X [DVD]) and then select burn it comes up with a warning
"You are about to create a multisession write once DVD disc Sessions no. 2 and above will not be readable with some DVD-ROM drives and operating systems prior to Windows XP" and I click “Burn Multisession anyway”

AND IT WORKED S.O.B!!! >.< I SPENT ALL OF BREAKFAST DOING THIS AND IT WORKED? AHGFDESHI F welll does there seem anyting unusull in my Drive anyways? where can I get a firmware upgrade?


#6

Do you really want to be using multi-session for this? It’s known to cause probelms with DVDs sometimes.

It might be best to make the DVD burner the master by changing the jumpers & witching locations.


#7

What will this do? Like will my computer recognize it better?


#8

Alright so I switched Locations, and It recognized the manufacute name here is the details from Nero InfoTool after I unplugged my samsung, and switched wires with my DVDrw…
http://rafb.net/p/Roba4H61.html
oh and after I burned a empty folder (on ) I couldn’t erase it, then I tried to burn it again and it said that it wasn’t a valid dvd.

oh this is the name of my dvd


Unique Disc Identifier : [DVD+R:DAXON-AZ3-000]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Daxon Technology Inc.]
Manufacturer ID : [DAXON]
Media Type ID : [AZ3]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]


#9

I still need help!


#10

bump… PLEASE!


#11

The disk details you show in post #8 is a write once disc so once it been written to you can’t do anything further with it like erase it.

To do what you want you need Rewritable discs as in DVD+RW or DVD-RW not DVD-R or DVD+R.


#12

Hello biodegradabl,

I read through all the posts in this thread, and I’m sorry to say this, bit I would have to agree with TimC. You were trying to rewrite on a write-once recordable disc, which cannot occur. And DVD media is ill-suited for multisession writing, as well.