New DVD Burner - I'm burning Coasters!

Noob here. Well, just got my first DVD burner yesterday - a Pioneer DVR-107D (dual format 8x capability). I got it with a USB 2.0 external enclosure. So, got it hooked up and started up Nero v6.3 & tried dragging the video_ts files. Started burning, everything working well, then about mid way through, the burning process failed. I was trying to burn at 4x on 4x Fuji DVD+R media (made in Taiwan).

So, I decided to upgrade the firmware to the current version off Pioneer’s site, version 1.10. So, did that, restarted the computer. Started the burn process again with the video_ts files. This time, it burned perfectly, at 4x speed. I was happy and thought the problems were fixed.

Next, I tried buring a movie I had downloaded. So, did everything I had done before. Started burning, and it tried to write the lead-in and then said “lead-in failed.” Then proceeded to just sit there with 1% written for 15 minutes. I finally had to turn off the DVD burner and turn it back on again to get the disc out. So, restarted computer and tried again, same thing happened again, lead-in failed to write. Then, I decided to try again at 2.4x speed instead of 4x. This time, it worked.

So, then I tried to write another set of video_ts files and it failed to write the lead-in again. I tried again and the same thing. So, now I have about 6 coasters of these Fuji discs.

My questions - Is it the media? Is this store bought Fuji crap? Or is it the machine, or is it the burning software? My computer is a 3 month old HP AMD Athlon 2800+ with about 80 gigs of hard drive free. Does anyone have similar experiences and a fix? Any help is appreciated.

I’m a newb as well, but what experience I do have, I will share.

I bought 2 DVD burners and both were having problems burning DVDs, failing mid-way. I found it to be the IDE controllers for my nForce2 chipset. I replaced them with the default windows xp IDE controllers and everything is working fine now. So if you do happen to have an nForce2 mobo, that could be the problem. Other than that I don’t know :stuck_out_tongue:

Hi and welcome aboard!

Can you perhaps post some more info on the Fuji media that you are using? It could very well be that there’s some kind of crappy media underneath (I know that Fuji rebadges from several different brands).

To find out what’s underneath the Fuji surface, you can identify the disc with a program like DVDinfopro. It’s the mediacode we are interested in…

Thanks for the welcome! This burner is starting to drive me nuts. I did manage to get two good DVD burns out of it, but now it’s giving me a coaster every time. What happens is: I setup for the burn In Nero v 6.3.0.2 I start the burn process (either 2.4x or 4x, doesn’t matter now) and the buffer starts and at gets about 1% done, then it just quits and in the status box it says “failed”. Then finally a few minutes later it says burn process failed at 2.4x or whatever.

Now I also know it’s not just DVD’s, I tried to burn a data CD-R with my good CD-R media, Ty media and it did the same thing, started the buffer, then it falls, then it says “failed”.

I have installed the latest firmware off Flashman’s site, v1.10. I’m starting to get worried that I got a lemon. Again, Im worried that perhaps it is because this is in a USB 2.0 external case. Could this be the problem? Could it be Nero?

Here’s the info on the Media I’m trying to use:

Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID RICOHJPNR01
Format Capacity Not Formatted
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+R
Media Type DVD+R
Media Id Code Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Data area starting sector 30000h
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

Thanks so much for any help!!