New computer can't read Samsung SH-S182D

vbimport

#1

Just built my first computer using an OEM Samsung S182D that did not include any software or manual. When I put the XP pro disk in, the light blinked like it was reading the disk, but the screen said something like ‘media read failure.’ I had to borrow my neighbor’s no-name cd-rom to install XP.

After the computer was up and running normally, I put the S182D back in and the computer still doesn’t get any data from it, even though it looks like it’s running. Is this a software, or lack of software problem? Samsung’s website only has firmware downloads, no software.


#2

You shouldn’t need a driver. Sounds like a bad drive. Can you try it on another machine?


#3

Check for the obvious like the jumper settings on the drive and 80 wire cable.


#4

I can eliminate the cable because the cd-rom I borrowed worked fine with it.
It’s the only device on the IDE cable so I set it to master, same as I did with the cd-rom. The HDD is on a SATA cable.


#5

I should add that it has a date of January 2007 and F/W=SB04, so I guess a firmware update is out of the question.


#6

But is the cable 80 wire (left)?


#7

Bad drive… RMA


#8

Agreed. :iagree:


#9

Followup:

This is pretty bizarre, but while changing the display font size, upon rebooting, XP suddenly ‘found/installed’ the Samsung and it started working, but then the case fans and the usb Logitech mouse stopped, (yet the usb Logitech keyboard continued to work) ?!? :eek:

I plugged the usb mouse into another usb port (I have 10, lol) and set the case fans to ‘Manual’ instead of ‘Smartfan’ in the BIOS, and everything is working now (YEAH!!!). :bigsmile:

On a side note, I just noticed that my sata hard drive is listed as ‘removeable,’ that is, it shows up when I click the ‘safe to remove hardware’ icon. What’s up with that?

I’m using the new Nvidia 680i motherboard from EVGA so that might have something to do with all this. :doh:


#10

Well, it looks like the one on the left, but…why is it called an 80 wire cable when it only has 40 pins in the connector (lol)?


#11

Hi,

Because it [B]is [/B]80 wired (additional ground wires). Just count them :bigsmile:

Michael


#12

My sata drives also show up as removable drives under XP.


#13

If you have used the IDE drivers from Nvidia try uninstalling them and going to the native MS drivers. I have heard of some problems with that board, but I cannot recall what they were.