New Clonedvd mobile

There is a new version out:
Version 1.1.1.0: 2006 08 16

  • New: Automatic DVD structure scanner - no more “Navigation Pack”
    or “IFOProperties 6” errors!
  • New: Added support for new devices like Commodore PCM30
  • Fix: File / Directory not found error with some systems / discs
  • Fix: PSP did not play some files created by CloneDVD mobile
  • Fix: .avi files bigger than 1 GByte were not played correctly
    by a lot of mobile devices, like Creative Labs ZEN Vision or
    all Archos devices
  • Many small fixes and improvements
  • Updated languages

I tried this version, but I cannot make file 100% compatible with my Archos 340, the problem is the resolution of the video.
If the file needs to have the video adjusted to match the Archos display, it takes some time and the audio is not synchronized any more. About one second diffrence between audio and video. I tried to modify the iNi file to be able to change the ready made settings but with no success. Did anybody manage to clear this problem. Slysoft never tried their sofware on the old Archos so it is up to us to make it work.
If you can help,

Thanks,

Dubb

Still has lag on sound for K750i profile

And it lags with the PSP Profiles , however the video looks good. The Performance and updating of this software’s been dissapointing.

Good luck here, but have only done Finding Nemo for my iPAQ. My only quibble was the low q audio through headphones, but is fine through otherwise generic speakers.

Is it me, or has the last few builds of CloneDVD Mobile not work for PSP with firmware 1.5?

I have tried selecting the firmware <=2.6 option, but it still does not work. When i run devhook to emulate firmware 2.0 and 2.6 then it works.

In addition, the AVC format does not work for FW2.71. Can anyone else confirm this?

I’ve been using clone dvd mobile to write DVDs to avi format - generic divx - at max resolution, and playing them over my network on my d-link dsm520. With the addition of the 852x480 they fit nicely on my 16:9 tv with no adjustment. The 852x480 is no longer available on 1.1.1.0. When i use the 720x480 I have to adjust the TV’s wide screen format by zooming and end up cutting the left right edges off the pic. This is probably a really stupid question, but has the 720x404 replaced the 852x480? I’m sure I’m doing something stupid, but I thought I’d ask.

The movie in question is “find me guilty”. As a test, I re-converted “brothers grimm” at the 720x404 (I originally did this movie at the 852x480). It fits the screen, but appears to have lost some quality.

What am I missing here?

Looks like a bug to me. In the file devices.ini change line 58 (section [Generic (DivX)])

ResAna4=852x480

to

ResAna5=852x480

Hope this helps!

I’m beside myself! It worked. I’m writing the avi out now. Is this something I should report to slysoft?

I can’t thank you enough!

This would indeed be a good thing to do. :wink:

Tru just has a special talent of making things work. I have a funny feeling Slysoft is aware of this already. Just my feeling mind you:clap: