New CloneCD Results

With this version of clone cd The benq can’t write safedisc 2 protections!!
I don’t undestand why!
I must write this protection with CD mate (which is able to)!

If someone has any info
Thanks!!!

Of course :smiley:

They don t say anything about new securom 2 ( hitman 2, UT2K3 ), and safedisc 2.8.
Who will be the first one to check ?

The fact that CCD now has a virtual drive should answer the Securom ultra new quesion. As for SD2.8x, i’ll have to try it out on NFSHP2 when I get home. Unfortunately, I was one of the lucky ones that was able to back this up with the older version of CCD so my analysis won’t be worth much.

Hi guys,

I have tried the new clonecd and these are my experiences;
I tried to backup Sims: Unleashed with the last sd2 with Plex 8/20, Plex 8/2/20 & Lite-ON 24/10/40 without success; using as source those devices and a toshiba dvd
The backup worked in my toshiba dvd 1401, Ultraplex 40x and 32x.
But It failed in cd-recording devices :frowning:
I am frustated with these results, after waiting long time a new clonecd version :frowning:
I think that I will use Alcohol 120 Percent that have given me very good results with that last damned protection.:smiley:

parker are u sure u checked hide cdr media as im sure that version of safedisk 2 has an atip check meaning it will never work in a cdrw with out hide cdr on also u said it worked in your toshiba drive which are well known to not run imperfect copies and if it works in the toshiba it should work in any drive

I have tried the backup with and without the function hide cdrmedia with the typical error of TMP file when I ran it

yes i dont think u check hide cdr media!
Savedisk and Securom and other copy protections never worked in cdrw drives so dont blame clone for that!

since when did they not work in cdr drives thats what hide cdrmedia is for as most cd drives dont read atip just cdr drives

well thats what am trying to say is that with out hide cdr media or emulation the copy protection will not let u play it through a cdrw drive!

I remember games like Mafia and P.O.W witnh safedisk 2.70; they worked well in my cd-r/cd-rw´s without problems selecting hide cdr at clonecd.
Alcohol 120% do not need this app in memory to work in cd-rw.
Imagine a case that a person that does not know clonecd and only he/she can play a game with sd2 with a cd-rw

so u are telling me that i can make a copy of a savedisk game with alcohol 120 then put it in a cdrw drive and with no emulation and no utilities whats so ever and it will play?

I have to try it then! :slight_smile:

I copied Sims Unleashed using ASUS 48x & DiscJuggler. Backup does not work in any burner I have (with or with Hide CD-R Media) BUT it works in any non-burner. I have enough optical units to conclude that this is universally so. I suspect that, and I have posted this before, the protection reads the device string and if it finds a burner plus some other trickery, refuses to run anyway. This issue arose with NWN when many originals were rejected and the ‘fix’ was to disconnect the burner from the IDE cable in use :eek:

Edit:

…using Fastdump, the backup will work in any burner with D-Tools SafeDisc emu running (with or with Hide CD-R Media)

Originally posted by Parker
Imagine a case that a person that does not know clonecd and only he/she can play a game with sd2 with a cd-rw
That’s probably most of the world’s population that do play

Try it; if it works for my cd-recording devices without any emulation or memory tray it should work for yours.

Originally posted by Parker
…without any emulation or memory tray it should work for yours.
There has to be something going on.[ul][]A bug, which VeNoM386 and Sven Rhode (Sheepfriend) have talked about[]the SafeDisc is somehow ‘cracked’ during the read/write (see next item)[]An ‘AWS like’ feature has been turned on during the burn[]…or emu is indeed enabled[/ul]No other explanations are possible

Originally posted by McLane
With this version of clone cd The benq can’t write safedisc 2 protections!!
Which version of SafeDisc/game title. Acer/Benq can only do up to, but not including, 2.51.020 (Tiger Woods Golf)

Have I missed something in here?

Isn’t Clone CD Version 4.0.1.10 been around for Quite Some Time ?

There is noting NEW about this version now is there? Safe Disk 2.8X and Securom 4.X wise speaking, NO ?

Although Ive done no writing with the new CCD, I enabled Virtual Clonedrive, and Nero Infotool doesnt run with it enabled.

Originally posted by PaRaDoX
Have I missed something in here?
Yes :smiley:

www.cdfreaks.com/news2.php3?ID=5059

Well I’ve just tested the new version 4.1 on Need For Speed Hot Pursuit 2 using my Ltd-163 as reader and my Ltr-24102b as writer. No luck, so I’m not impressed with the new version.

Indeed, since it apparently can’t handle sd 2.8x reliably when-

  • alcohol;
  • discdump/fireburner;
  • discdump/nero;
  • blindread 3.0.0.23/fireburner; and, presumably
  • discjuggler;
    all can with my hardware, I have to wonder what was the point of releasing this version at all.

The only really new feature is a virtual drive that I didn’t bother to install given that I already have a rarely used alcohol drive on my system and I can always use dt if I want an alternative.

[Update: I had another try and found that, curiously, a back-up would run from my dvd but only if I had hide cd media enabled. Something very strange here since my dvd definitely can’t read an atip.]