New Clone Cd Does Not Recognize Cd

vbimport

#1

Since I installed the update the Clone CD does not recognize
my CD-R (700MB/80MIN) Brand is “imation”, I tried also maxell. The previous version did not have any problems. Error message:

“Failed to get Disc Information! Is Disc Empty?”

I was told that some process would block the drive.
Here’re the processes that are running:
alg, ati2evxx, CCEVTMGR, CCPROXY, CCSETMGR, csrss, explorer, ISSVC,
J2GDllCmd, J2GTray, Isass, mdm, msimn, MsPMSPSv, NAVAPSVC, NOPDB, NPROTECT,
services, smss, SNDSrvc, snmp, SpamSub, SPBBCSvc, spoolsv, svchost,
symlcsvc, System, System Idle Process, taskmgr, tcpsvcs, wdfmgr, winlogon,
wmiapsrv
OS : Windows XP Home
Drive(s): HP DVD WRITER 300C 5H 30

BTW, CLONE DVD seems to run flawless.

Any ideas??

Hardy


#2

Do you have any other burning software? If so, will it recognize the discs?


#3

Thanks For The Quick Reply.
Yes, Nero Does Handle Drive And Cds Without Problem.
I Made Shure That Nero Was Not Running (also No Leftovers In Memory) When I Tried Clone Cd.


#4

Which version of Clone CD did you update to?


#5

do you have any cd emulation programs installed i.e. Alcohol 120%? is the option to “hide cd-r media” checked in CloneCD prefs/settings?


#6

version 5.2.1.1


#7

No, no CD emulation software. As I stated before the old version was working fine.
I don’t find the option:" option to “hide cd-r media” checked in CloneCD prefs/settings"
Nothing like that to en/disable.
Again : Error mssage is:

Info on inserted Disc:
Failed to get Disc Information! Is the Disc Empty?

thanks


#8

I had a similar problem with version 5.2.0.2 but it went away with the latest update v 5211-01. The problem seemed to be with auto-insert notification. I have four Cd burners and with 5202 installed, they woudn’t recognize ANY disks in the drives. Updating made the problem go away. Maybe you can re-install your old version to make the problem go away?


#9

i have the same prob! i uninstalled alcohol 120% and it’s not working…
what should i do?! :confused: :bow:


#10

Uninstalled all Nero components, uninstalled cloneCD, uninstalled anyDVD, reboot, run norton utilities , total checkup of registry and dll libraries, reboot, re-download newest version, reinstall cloneCD------ Still does not work and SlySoft is not responding any more. My patience is challenged!


#11

f*** then what should i do???


#12

ariel

read and follow the tips here at:

http://support.microsoft.com/default.aspx?scid=kb;en-us;330135

Good luck… it is because when you uninstall Alcohol 120%, your autorun has been disabled in the Registry… so follow the answers in the link given above…


#13

Just a reminder, the issue is still open and unresolved.
Any news from anybody?


#14

I finally got Slysoft to reply with the solution to the problem I was having. My problem was not with the copying process, but with my drive recognizing the cloned CD. I kept receiving a messgae which said that my drive could not find the CD and that I should re-insert it and click on OK. I did that a million times to no avail. I even got messages about my drive not being compatible with clone cd. Of course, when I read that, I was about to give up, then Slysoft finally understood what I was saying and replied. I needed to make sure that the “hide cd-r media” option was checked. I too couldn’t figure out where it was, but they finally explained it. Before inserting the cloned cd, you have to make sure that the clone cd tray icon is active. If you right mouse click it, you will see the “hide cd-r media” option. Check it off and see what happens. It doesn’t sound like you are experiencing the exact same problems I had, but maybe knowing where that setting is located will help you. Very strange how poorly the download and config information is, and the teeth pulling exercise to get them to reply. It’s a shame. Good Luck!!