New burner, now I can't burn isos and games?

vbimport

#1

I just upgraded my cdrw to a dvd_+rw io mega 4x, and now I can’t burn dreamcast games or ISOS, can someone tell me what a possible solution is?


#2

what program do you use, what firmware and what kind of iso’s?


#3

Ey guyz, I confused, i hope someone can help me:

I’ve find out that my xbox only reads discs at 1x writed speed… so i tried at princo’s dvd-r 1x-4x but it wont burn at 1x! (this is when is burn iso’s!!!)

BTW: If i copy a xbox game (that i got from others) it will work at 2x and sometimes at 4x

I don’t get the sh*t of this…
PLeaze can someone help me (i have a thomson dirve and xbox ver. 1.4)


#4

Try Dvddecrypter in ISO read/write.


#5

i have DVDdecypter and when i go 2 ISO read its only about 13MB… and ive tried writing it but my xbox doesnt recognise the disk…

wats the problem… any suggestions?


#6

If you are trying to make back up of xbox games you will have to network your xbox to pc and ftp it over and then from there use a program similar to craxtion to patch and/or create the iso and then burn with nero or decryptor