New burner No Workie?

vbimport

#1

I just bought a Lite-on SOHW-812s for my birthday. I installed into the computer and both the bios and windows sees that it is there. I have tried to burn (with nero) a cdr, cd-rw, Dvd+RW, and a DVD-r disc. none of the burns took. I have tried to watch a original dvd and it won’t even read it. Am I doing something wrong? I even tore system apart piece by piece to see if there was something conflicting with the burner.

my computer specs are WIN XP, AMD Athlon XP 2000+, running on a epox 8khal+ board, with 512mb of ram.
please contact me through here or at Miznight@hotmail.com.


#2

also i have a ata ide card that is running 4 hard drives… i don’t have a hard drive on my primary ide. i am also running a dvd rom as a slave to the burner.


#3

will your device read a cd? if not not I would have to say you have a faulty drive
try removing the slave and leaving the burner as the only device on channel.


#4

I have done that. I have torn my system apart and replugged things in to see if there is a conflict. The drive doesn’t read any disc (Music, or DVD), and now it won’t burn. I am thinking I do have one. But how can the same thing happen twice with two different brands of burners? :confused:


#5

well it happened to bruce willis.

but what do you mean? 2 times 2 brands? are you saying you took one burner back and got another, and the same problem occurs?


#6

Try everything found here.


#7

Basically i ordered a sony one first, because my friend told me how much he liked his and how good it was. it wouldn’t read or write. I then did some research and bought the liteon one. did the same thing. I dunno. my computer isn’t that old. but i will probably have to update it again soon. :confused: