New burner = bummer!

vbimport

#1

lite on 40125s with ZS0A

what am i doing wrong. i installed the drive correctly.

the drive is on a promise ultra 33 card by itself.
i did not change the jumpers or anything.

windows and the promise card recognize the drive.

it burns but just look at the results!

this is the media included with the drive. i assume it would burn at 40X!

SiliconSoul

ps. the image name is case sensitive just click on the link!


#2

Do you got DMA enabled?


#3

Personally I’ve had problems with CD-ROM/DVD/CD-RW’s on some types of IDE controller cards(promise and highpoint). Did you try the drive on the main IDE controller?


#4

On that note, also make sure you are NOT using the busmaster (ATAPI) drivers in the via 4-in-1 drivers, since those cause problems. That is if you have a VIA based MB.

Stick with the default MS drivers.


#5

okay i fixed that problem now i get this…
i put the drive on the secondary main ide controller as master and the hard drive slave and i have two hds on the primary ide.

any suggestions?

but when i put the burned cds back in they seem like they were finalized!

but the final option is grayed out when i use a cue sheet.
this is with nero
when copying with clonecd 4.x it writes the leadout.


#6

Normally that error is caused by the media. Probably you are using media that can’t handle the speed you are writing at.

Got the same error several times myself and it have always been the media.

Make sure that you are using media that is certified for the speed you are writing at/high quality media. Or try writing at a lower speed.


#7

verbatim datalifeplus 32x and that is what smartburn detects. and if i use daemon tools and load the cue and burn with clonecd it is fine. its just an extra step. ohh well now my problem is getting a bootdisk that will let me run the zs0g firmware update.
when i use my win98 i get something about program is too big to run. and i can not free up enough mem to let it run.


#8

blah figured the bootdisk out! LOAD NOTHING! and it runs… im testing zs0g now… i hope it does not do the same thing with the leadout. which it does… ill test 24x and see if that fixes it… i think it has something to do with FINALIZE is greyed out. which normal it was not. using DAO to burn bin/cue… well its not that it is greyed out… 24x burns fine! nero is just stupid and can not write leadout at 32x with those cds but clonecd can. i tried to use cdrwin but it does not even find the drive.


#9

OC FREAK! ur going to laugh.

i upgrade to zs0g and 32x burns still fail on the leadout.
i disable the smart burn and force 40x burn and IT WRITES THE WHOLE CD AND LEADOUT JUST FINE!

but i get c2 error out the butt starting at the 32x mark so thats why i can not burn 32x cause i would get c2 errors on the leadout and that is the problem im having.

24x burns are fine and clean.

i am having problem with nero cd speed what is the best forum to ask in?


#10

We have a Nero/ahead forum for that :wink:

LOOOOL

Funny isn’t it?

But it’s strange

…and I still think some other good media would have done the trick for you…

Ritek and prodisc makes pretty good 32 and 40X certified media. Also mitsui is perfect, but I don’t know what speeds they are certified for yet.


#11

thanks for all the help im glad my lite on is working good now!

BAD MEDIA SUCKS!