New Burner, bad surprises

vbimport

#1

I’ve been a satisfied owner of a Plextor PX-W1210S SCSI drive since 2001.
I’ve managed burning hundreds of CD-Rs and I’ve always been using lots of CD-RW for my backups and for my music experiments.
No problems at all, NEVER lost any single CD, despite my habit of using any kind of application (also heavy ones) during burning sessions.
Using CD-RW for making audio CDs, I’ve always burned them at 4x, even if they could be burned at 8x or even 10x.

Being confident in Plextor quality, I bought earlier this year a PX-716A, having to choose an IDE drive because SCSI ones seem to be extinct. So now I have both burners in my PC.
The new drive IS working, but I had some surprises which really annoyed me.
First, I immediately noticed a visible decrease in building quality.
Second, I can not work as I used to during burning sessions, as the drive buffers suddenly gets empty and the burning process simply hungs, forcing me to reboot the system.
Third (and most annoying of all), I simply can not burn my audio CD-RWs any more unless I burn them at maximum speed; lower speeds simply are not available. Like buying a Ferrari and finding out you can not drive at 100km/h but only at 240!

Obviously I tried and checked everything: DMA settings, Drive settings, different burning softwares, latest and previous firmware and so on (I think I know PCs pretty well). Nothing.
My older burner seems to be far more robust and reliable.
I’m using the new one only for DVD-RW backups; not bad, for such an expensive toy…


#2

welcome to CDFreaks armandino…

i think the build quality of my Premium and 708UF are better than my two 716As…they just feel a bit sturdier during use…

i am constantly multi-tasking while using my drives (surfing, bit torrent, email, transcoding/reencoding, etc.) and haven’t noticed any performance loss… is your 716 on the same IDE as your HDD? if possible, i’d make sure any HDDs are on their own IDE channel and any ODDs are on the other…that limits the possibility of buffer underruns…

i don’t use CD-RW, but i can definitely burn CD-Rs at speeds like 16x which is more than adequately slow for a good burn on quality 48-52x media like TY or Mitsubishi…

all manufacturers these days are cutting costs by using cheaper components and processes…shame Plextor does this as well without much reflection in retail cost of their drives…(hence their rebadging of the BenQ 1640 to try and hit the more mainstream/high-price-averse market)…


#3

Use a drive with better CD-RW write quality (like NEC 3540), and you won’t have reading issues with CD-RWs, even when recorded at 24x (you must have reading issues with yours, right, otherwise you wouldn’t have complained about not being able to select a lower speed).

Then, don’t use flawed chipsets or flawed drivers (one of those 2 is responsible for your hang-problem).


#4

All the 716’s I’ve had bar one have had real problems with CDRWs, usually it can’t read/add tracks to existing ones, but sometimes it can’t read ones it’s written without a 3-minute detection lag…!

The first one I got was very good at writing (Like, <20 errors in total!), but couldn’t add tracks or in some cases read CDRWs written by my old LiteOn. I RMA’d that one because of that horrid vibration problem. All the RMA’s I’ve had since then have been pretty crap.

It’s a damn shame because with all of them, the bits that have worked worked excellently; The problem is that, so far, every drive I’ve gone through has had most of it working excellently, but other parts of it totally FUBAR’d!

I


#5

Your low speed problem is something that all drives do now. With my Plextor Premium I’ll set the speed to 1x and it coasts along a 4x. But the quality on it is the best i’ve ever seen


#6

Preimum will not write above 4x speed.
It’s the lowest possible write speed for Premium.


#7

I thank you all for your answers.

As a matter of fact I did not have reading problems with my CD-RW, but I simply don’t understand why a drive which can go 10x should not be able to go 4x!
It seems to me a kind of “software decision”.

After all, when one buys such an expensive drive he should gain maximum flexibility or, at least, he should be able to do the same things he could do with a 4-year older model from the same brand!

I know that my desire to burn at low speeds can look absurd to others, but I could say the same things about others’ desire to rip and copy commercial dvds or similar things.
The fact is that if you buy the (supposed to be) best product and consequently pay for it, you do that precisely because you expect it to be able to work without limitations whatsoever.

Anyway, anyone knowing if and how my “problem” can be solved?

P.S. As to the systems hungs, my 716A stands all alone, as master, in the secondary IDE channel. I cannot think of a better seat.


#8

currently burning an Audio CD (MP3 source files) on Mitsubishi Chem Corp Type 3 (Verbatim 52x CD-R) @ 4x with my 716A TLA 0101 using Plextools Professional 2.24…

not sure why you can’t burn @ 4x … :confused:

regarding the lock-ups and buffer underruns, can or have you tried the drive in another machine?

-------------------------------------------------------
PlexTools Professional V2.24	 AudioCD Maker
Copyright (C) 1999-2005 Plextor SA/NV
Saturday, July 09, 2005
-------------------------------------------------------

Software information
--------------------
Operating system: Windows XP V5.01.2600 Service Pack 2
ASPI Manager: n/a
Description : n/a

Destination Information
-----------------------
IDE Interface 0 ID: -  Maximum # Targets: -

Description: Primary IDE Channel
Type	   : IDE ATA/ATAPI controllers

Port Driver: atapi.sys
Provider   : 
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location   : C:\WINDOWS\system32\drivers\atapi.sys
Version	: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Date	   : 

ID 0: PLEXTOR DVDR   PX-716A   V1.08 (S/N:133XXX) (0.51.11B - 19.23.50D)
Read speed: 20-48 X CAV, Jumper settings: 001, Buffer Underrun Proof enabled
Blank disc, Mitsubishi Chemical Corporation (type 3), 79:59:73

AudioCD Maker Log
-----------------
Selected write speed: 4 X
Allow Overburning : yes   Leave Disc Open: no


Start Write Copy 1/1
Writing Lead In + CD TEXT
Writing Track 1  Start:00:00.00  Length:01:55.27
Writing Track 2  Start:01:55.27  Length:01:24.48
Writing Track 3  Start:03:20.00  Length:02:19.65
Writing Track 4  Start:05:39.65  Length:01:46.71
Writing Track 5  Start:07:26.61  Length:01:26.26
Writing Track 6  Start:08:53.12  Length:01:23.06
Writing Track 7  Start:10:16.18  Length:01:58.43
Writing Track 8  Start:12:14.61  Length:01:39.44
Writing Track 9  Start:13:54.30  Length:00:14.24
Writing Track 10  Start:14:08.54  Length:02:36.65
Writing Track 11  Start:16:45.44  Length:01:46.07
Writing Track 12  Start:18:31.51  Length:00:44.62
Writing Track 13  Start:19:16.38  Length:01:51.39
Writing Track 14  Start:21:08.02  Length:02:22.10
Writing Track 15  Start:23:30.12  Length:02:12.65
Writing Track 16  Start:25:43.02  Length:02:26.18
Writing Track 17  Start:28:09.20  Length:03:41.63
Writing Track 18  Start:31:51.08  Length:02:11.09
Writing Track 19  Start:34:02.17  Length:02:38.66
Writing Track 20  Start:36:41.08  Length:03:19.38
Writing Track 21  Start:40:00.46  Length:02:29.44
Writing Track 22  Start:42:30.15  Length:02:50.67
Writing Track 23  Start:45:21.07  Length:02:22.34
Writing Track 24  Start:47:43.41  Length:02:50.15
Writing Track 25  Start:50:33.56  Length:01:59.05
Writing Track 26  Start:52:32.61  Length:02:39.26
Writing Track 27  Start:55:12.12  Length:01:12.12
Writing Track 28  Start:56:24.24  Length:02:17.72
Writing Track 29  Start:58:42.21  Length:01:30.47
Writing Track 30  Start:60:12.68  Length:02:32.71
Writing Track 31  Start:62:45.64  Length:02:08.65
Writing Track 32  Start:64:54.54  Length:05:00.15
Writing Lead Out
Selected Write Speed			: 4 X
Maximum Media Write Speed : 32 X
Actual Last Write Speed		 : 4 X   PoweRec : enabled
AudioCD Maker completed successfully

#9

You seem to have a some what similar problem to me, except my machine does not hung. What is your setup?

You can refer to the following post for my issue with the drive or rather my system setup.

http://club.cdfreaks.com/showthread.php?t=141322


#10

not sure why you can’t burn @ 4x …
CD-R != CD-RW


#11

This is not a problem of the drive (any drive out there will act the same) but rather a design ‘feature’ of CD-RW. Old (original) RWs can be burnt @ speeds of 1-4x, ‘high speed’ RWs can be burnt @ speeds of 10-12x and ‘ultra speed’ RWs can be burnt @ speeds 16-24x and at 32x (those numbers are from memory, someone correct me if i’m wrong). Old-, high- and ultra-speed RWs can only be burnt within their specified speed rating. That limitation is the result of CD-RW technology, that differs considerably from the CD-R design.

To visualize the above start Plextools and in the ‘drive information’ tab select ‘cd write’: You’ll notice that CD-R can be burn at 4, 8, 16, 32, 48x whereas NS, HS and US RWs can only be burnt at 4x, 10x and 24x respectively.


#12

I’ve had a nagging feeling and did some further checks. CD-RW does allow for slower burning in the case of 10x HS-RWs. They can be burnt at 4x speed. However a 4x only RW drive cannot burn HS media at 4x but is limited to using NS speed (1-4x) media. There is a difference between 4x NS and 4x HS. Anyway the drive manufacturer needs to implement 4x speed for HS media. Plextor has done this in earlier CD writers like the 48/24/48 and the Premium. The apparently have chosen not to do so in the 716a.


#13

However a 4x only RW drive cannot burn HS media at 4x but is limited to using NS speed (1-4x) media.
There are a few 4x only RW drives that actually can handle HS media, like Pioneer DVR-A04
The apparently have chosen not to do so in the 716a.
And there is no reason to:



#14

my bad…:o


#15

I know that CD-RW burning speed is affected by media type and quality.

The fact is that I CAN burn at 4x, 8x, 10x on PX-1210S and if I put the VERY SAME CD-RW into PX-716A I can only choose 10x.
So this MUST be a matter of drive, not a matter of media.


#16

Correct–like it has already been said, the issue is that the 716A’s firmware does not have a 4X or 8X (or 12X) write strategy for HS (high speed) CD-RW media. Older Plextor drives (like their Plextor Premium and your SCSI drive) did have 4X, and 8X strategies (and the 40/12/40A and 40/12/40S had a 12X strategy). With Ultra Speed CD-RW discs, Plextor has chosen on all their Ultra Speed compatible CD-RW/DVD burners to implement only 24X (32X available on Premium). Other CD-RW/DVD burners (i.e. my Liteon LTR-52327S), allow at least one lower speed. My Liteon LTR-52327S allows a 16X writing speed (in addition to the 24X speed), and my old Liteon LTR-52246S allowed a 10X and 16X speeds, in addition to the 24X writing speed. My point is that the writing strategies that are available vary from drive to drive for a particular media. So the 716A has no 4X or 8X write strategy for HS CD-RW media, wheras any other DVD/CD burner I’ve used does. Plextor in recent years does not offer adequate drive speed selection in their firmware for CD/DVD rewriteable media–this is a drawback to Plextor drives made in recent years (at least since the Plextor 48/24/48A). My 716SA only writes to 4X DVD+RW media at 4X only; no 2.4X option is available. My LG DVD burner does offer both a 2.4X and 4X speed with the same media. So this problem really is an issue with the fact that Plextor just seems to only want to implement the minimum possible write strategies for rewriteable media. I still have an old Plextor 12/4/32 SCSI CD burner–I’m not using it anymore, and I do miss the old Plextor quality. Plextor ticked me off with the 48/24/48A (which I intended to be a replacement for my old Plextor SCSI burner), so I went for Liteon instead. Now I’m back to Plextor again because I wanted a SATA DVD burner–I now after a lot of trouble have a good working PX-716SA.