New Buffalo Firmware 8.21

About time. Now we need the pros to mod this.

http://buffalo.jp/download/driver/hd/dvm-rxg18_fw.html

http://buffalo.jp/php/ldl.php?to=hd/dvmrxg18_821.exe

DVM-RXG18 = ?? DVR-112? or DVR-212??

DVR-112

The Buffalo Firmware (dvmrxg18_821.exe) self-extractor referenced by Forum Member too hip in posting #1 in this thread unpacks to Firmware (dvr112d_oin_fw821euj.exe), which is Firmware for the DVR-112D.

Regards,
bjkg

http://club.cdfreaks.com/showpost.php?p=1808938&postcount=10

I see that Koba has added the Buffalo 112L 8.21 to the archive.

Does the Buffalo 112L and 112D use the same write strategies?

In the past I have had better scans for DL burns using the Buffalo D firmware.

Scanned with which drive??

LITE-ON 20A1S.

That’s when I was using the Pioneer DVR-112L 1.21 firmware and ended up going back to Buffalo 8.09.

I am just curious as to what Buffalo tweaks other than bit setting.

Right now, I am using the Buffalo 8.21L with good results on SL but have not tried a DL yet. Eventually I would like to do a comparison between the L and D firmware’s for quality.

Can’t wait for TDB patched version of this.

Other then the region code what else do they do to the firmware?

Bitsetting on +R discs…that is exactly what I want for my 212

The original FW is changed to rpc1 by TDB. That’s all.

Burn quality has improved nicely! 8,21 is a winner :slight_smile: :clap:

Please help, I’ve flashed from 8.09 to 8.21, except the burner is now known as a

PKONEGR “DVD/RW” DVR/132N 8.23

I’ve tried to re-flash, but the DOS based flash says “Available target is not found”.

I tried using TDB 112L_806 windows flasher, but it just keeps saying “Unable to Set Kernel Mode”, and when I restart the windows flasher, nothing happened & I just get the same error message.

The drive will no longer read or write any media of any kind, nor is it recognized as a burner by ANY burning programs.

Is there anyway to get this drive back in working order?

Note: I’ve also tried the above in SAFE MODE & cold/warm booted the machine several times.

Ah geez, nm, fixed the problem, bad IDE cable.

does mcse work with it?

Compared to which version?

the rpc1 patch does not, but everything else does

I applied the read speed patch and then tried to save it and got a read only error.

then when ala releases the next version, it will work ok, never tried saving it