New Blindwrite 4.2.8b any one test it?

vbimport

#1

it came out yesterday so i am not sure how many have it. i wanted to know if it fixed the shortcommings that the .25 ver didnt’ have but the 28 ver did. espically for copying securerom new.


#2

Warzer it came out yesterday so i am not sure how many have it. i wanted to know if it fixed the shortcommings that the .25 ver didnt’ have but the 28 ver did. espically for copying securerom new.

Yeah I am also egarly awating what the Alquimists and the Dark art practisioners will post cause I am still running 4.2.8 (have not reverted to 4.2.5 yet)

:o


#3

Well i’ve trid 4.2.8b but i’ve noticed a little issue:
Cannot burn s.d.2.8 anymore because i cannot disable weak sector for my asus burner and the copy plays fine but does not install fine. I’ve then switched to clone 4202 and no problem at all!


#4

Ohhh Sorry to hear that Sasha you mean you cant disable the Check box disable weak sectors?? or the weak sectors lock like on CloneCD?? cause of your region?? :confused:


#5

Originally posted by sasha79
Cannot burn s.d.2.8 anymore because i cannot disable weak sector for my asus burner

A new version and yet another new bug. :frowning:


#6

Oh well you cant have evey thing in life
:frowning:


#7

Virus, Have you tested this one yet?


#8

Well it was my fault i could not find the weak sectors but since it is disabled and my backups do not work i’m little mad. Both Asus 32xAnd Liteon 32x burners do not work with this version of blindwrite whilst with clone cd backups play and install fine!


#9

Originally posted by sasha79
Cannot burn s.d.2.8 anymore because i cannot disable weak sector for my asus burner
How on God’s earth can you get BW to recognise the ASUS?! I can get it to recognise a disc in a Litey but not an ASUS or Toshi. I can get a .bwa carved out of living ivory by the hand of god in a Litey but not an ASUS - I’m screwed :frowning:


#10

How about this one with the Asus Crw-5224A?

Read a safedisc cd at max in it (yes, Virginia, blindwrite will recognise a cd in the drive). Blasts through the bad sector area in about a minute and then speeds up to the glorious speed of … wait for it … 1.9x (so it takes about 38 min to dump the image). :frowning: :Z

Or this with my Ltd-163?

Read a cd with it, any cd, copy protected or not. Write image. Cd unreadable. Check blindwrite log. Cd label for image garbled. Cannot even extract cd label correctly with Ltd-163 with recent versions.

Or this?

Any cd written in dao pq mode unreadable, irrespective of image type or writer used.

(And to think that the old blindread 3 used to be such a great little program, superb safedisc dumper though not great with securom, faster than discdump and just as accurate, and worked with any device so long as you had a functioning aspi layer. In fact, it can still manage sd 2.8 together with fireburner.)


#11

You lot think youve got problems with your ASUS drives. bah. You try using a Plextor! lol.
This is from Blindwrite FAQ;
Q: You said that Plextor drives support DAO PW mode, but I get an error. Why?
A: Although Plextor drives support DAO PW modes perfectly, none of these drives support TEST MODE with DAO. This always ends up with a command sequence error (05 2C 00). It can’t be avoided. To make tests on a Plextor drive in DAO mode, you MUST use a CD-RW, and uncheck the test mode switch.

Well, I have used the VSO and ASPI drivers writing in single mode available and the Plextor wont even write the lead in. Plextor can actually read disc to image file but it is very slow. My Plexy is a sub 2 and half minute drive for Safedisc 2 in A120%, CCD and DJ. In Blindwrite it takes just a few seconds under 14 minutes!
I guess Blindwrite is built around Lite-Ons.


#12

Originally posted by Bulk
I guess Blindwrite is built around Lite-Ons.

You’re kidding aren’t you. Performance with my Liteys is so bad I was convinced that they only ever tested it on plexxies. :o :stuck_out_tongue:

(Wonder what they do test it on :confused:.)


#13

Originally posted by philamber
[B]
You’re kidding aren’t you. Performance with my Liteys is so bad I was convinced that they only ever tested it on plexxies. :o :stuck_out_tongue:

(Wonder what they do test it on :confused:.) [/B]
Atleast they work! lol. Both my Lite-Ons work with Blindwrite but I have to admit I havnt had chance to do some proper attempts with them. I have been trying more on getting this Plextor to work (which happens to work fine with CCD, CD Mate, Alcohol, DiscJuggler, Nero, Feurio, EAC, Plextools, ICE and fireburner ect…)
I wasnt talking about performance. Have you seen a Plextor working with Blindwrite yet. I have access to another system with a 24x Plex and it does the same thing as mine. It seems Blindwrite has some conflicts with IDE drivers since it refuses to work with VIA Bus Master IDE Controller.


#14

LiteOn LTR-48125W (FW VS08)
Toshiba SD-M1612 (FW 1004)
Win98SE updated

I’ve made successfull backup’s af NOLF2 (SecuRom New v-4.82.01.0029) and Hitman2 (SecuRom New v-4.83.11.0026) using BlindWrite Suite 4.2.8b.

In both cases I used the LiteOn as reader and writer. Images were read at max and the BWA’s at 4x. Wrote at 4x on Mr. Platinum. Used the Toshiba to install and run both games from. NOLF2 is updated with patch 1.2 and Hitman2 with patch 1.01. Both games are accepting the backup’s with no problems at all. I’m not using any emulation at all.


#15

My drive has allways been recognised by blindwrite and never had a problem with it 'til version4.2.5, after that cds are unreadable!
Config: Asus tusl2c P3 1.266s, 512mb ram, maxtor60gb, quantum60gb, asus cdrw32x, liteon 32x, plex40xscsi reader, win2ksp3, latest aspi,clonecd4.2 ,nero latest, blindwrite suit 4.2.9 now


#16

Does 4.2.9 produce readable cds?


#17

On my system still no chance!


#18

Originally posted by sasha79
My drive has allways been recognised by blindwrite and never had a problem with it 'til version4.2.5, after that cds are unreadable!
Config: Asus tusl2c P3 1.266s, 512mb ram, maxtor60gb, quantum60gb, asus cdrw32x, liteon 32x, plex40xscsi reader, win2ksp3, latest aspi,clonecd4.2 ,nero latest, blindwrite suit 4.2.9 now

hi,

have you ever got any problem burning large files to cd with nero?
i have an asus tusl2c and i get often (bu not ever)data verification failed error message after the cd has been written. my system configuration is:
ide0 master hd maxtor dx740 (udma5, ata133)
ide0 slave CDRom Lg 52x (pio mode, 16.6mb/s)
ide1 master hd quantum ict10 (udma2, ata33 but it is an ata66)
ide1 slave CDRW Liteon52x24x52

So data burned are different from the source files. (expciallym happens for large files 500-700mb). I’ve verifyed it with fc.exe

any idea?


#19

Have you tried upgrading motherboard firmware? never happened to me, don’t use nero’s data verification just put you cd in the reader and copy it back to the hdd, this is the best way to be sure your cd works fine!


#20

Originally posted by sasha79
Have you tried upgrading motherboard firmware? never happened to me, don’t use nero’s data verification just put you cd in the reader and copy it back to the hdd, this is the best way to be sure your cd works fine!

bios updated to the last one 1012.

Cd apparently work even if data are different. But i can’t exclude that the changed bits can cause problems. Data become corrupted before to reach the cd writer so i may think to a driver problem… I thought to a udma bad configuration due to the presence of a fast hd(maxtor dx740) with a slow cdrom(lg that doesn’t support udma2(ata33). It may possible that ide drivers don’t succeed configuring this settings properly…i’ll change soon ide devices settings swaping the cdrom to the ide2 as slvave(i think i’ll change this crap cdrom with the Liteon 52x cdrom)and putting the hd quantum(ata66)on the ide1 as slave.
Have you ever had any problem with this motherboard? and…just we are here…can you tell me the temperatures values your cpu and chipset reach actually and in winter (by asus probe)?

mine at light work are:

Now
cpu: 45-46°C
chipset 33-34°
with an ambient temerature= 29°C and umidity=45%

in winter
cpu: 38-41°C
chipset: 26-30°C
with ambient temperature=20° and umidity=30%

cpu is frozen with a coolermaster DP5-7H53F that go at 3125rpm
and i have 2 8cm fun in the case