New ASPI

vbimport

#1

http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=/Product/ASPI-4.70&filekey=aspi_v471.exe

New aspi 4.71 dated 5/28/02


#2

Export of any information from the Adaptec web site (including Confidential Information obtained through Adaptec Access) outside of the United States is subject to all U.S. export control laws. You will abide by such laws and also to the provision of the U.S. Export-Re-export Requirements and Enhanced Proliferation Control Initiative set forth here. You and your organization will not sell, license, or otherwise provide or ship Adaptec products or technical data (or the direct product thereof) for export or re-export to the embargoed or restricted* countries listed below:

Afghanistan (Taliban controlled area), Cuba, Iran, Iraq, Libya, North Korea*, Sudan, and Syria*

lol!


#3

Thanks for the great tip, kamikazee, I’d say this is a must download for most of us to put in our toolboxes as many burning problems can be traced to corrupted ASPI installations.

Thanks again, buddy :cool:


#4

i do not think i have the new ASPI installed correctly for winXP Pro…i un-zipped it to a folder on my hdd and installed it through the run program…c:\adaptec\install.bat XP32…and i get this when i run the check program…

ASPI32.SYS----------------4.71.1
WOWPOST.EXE-----------Not Installed
WINASPI.DLL--------------Not Installed
WINASPI32.DLL-----------4.71.1

and greyed at the bottom…"warning: ASPI component(s) missing

i had the same problem with the last version; it will only install those two files and that is it…and i cannot use clonyxxl…is there something i need to turn off in XP???

please help me


#5

you ran the instal.bat you then need to run the aspiinst that should intsall the others. If you instal and I am not mistaken clony will not recognize the new aspi, I believe it will only recognize 4.60…Someone will correct me if I am wrong…


#6

thanks it worked…like you said clonyxxl does not like the new aspi…oh well

ASPI32.SYS----------------4.71.1
WOWPOST.EXE-----------4.6
WINASPI.DLL--------------4.6
WINASPI32.DLL-----------4.71.1

:bow: