New 7200S problems

vbimport

#1

I just got another 7200S as my last one had some kind of mechanical problem. straight away problems. It does not like writing at 16x or 18x, the disk does actually write at those speeds but they have errors in playback on DVD player, will not analyze past around 30% in DVD Shrink and do not even show up as a DVD in my Liteon drive.

I have tried the following:

Using Verbatim MCC 004 DVD+R media & Sony16D1 DVD-R
About 5 different firmwares, official and not.
Removed the Nvidia IDE & Sata drivers.

Still nothing, bemused by this as my last 7200S was a solid performer and I never had these kinds of problems. Any advice would be appreciated.


#2

Using CDspeed or Diskspeed what is your “Burst Rate”?


#3

Burst rate is 41mb/s.


#4

If your original drive was performing well, it could just be the replacement drive is faulty. If i was you, i would RMA it and ask for a replacement.
We haven’t had many reports of problems with this series of drives, but there are bound to be a few bad ones. Perhaps you just got unlucky with the replacement drive.


#5

i dont know if this is the right place to post this so if not point me in the right direction.

ive been useing my 7200S just fine. burning anything and everything. tried useing it today with 3-5 different type media and programs and keep geting this type error depending on program being used.

the disc that i havent been able to use in this drive they burn fine in my other 3 drives no problem
i evene uninstalled and reinstalled the drive same problem… any clues/ideas?