New 5005X and 5005XS from Liteon

vbimport

#1

Just as Liteon has listed 2 new models 5005X and 5005XS :clap:

I can’t find the 5006 in the RadioShack catalog :frowning:

or the 5007 in the Sears catalog :frowning:

check: http://www.liteonit.com/DC/english/download.htm

5005XS looks like a 5104 clone
5005X has a facelift and new remote (with CM skip button)

both with no 3 hour mode, no VCRPlus+, but with All Write, US only


#2

The LVW-5005XS look much like the iLo DVDR04 (now discontinued) looks like the same remote


#3

Most likely that means that the 3Hr mode and No MV mode can be added to it. Probably means there is a chance that the iLo DVDR04 can be crossflashed into a LVW-5005X, also, since the hardware is most likely the same and the remote is exactly the same.


#4

Hello, I have a new LVM-5005X and MV protection is bad. I cant even get non MV tapes to copy. It burns for 20 to 30 min and quits. I’ve tired to download the firmware for this unit from the liteon site many times, but it will not take my units serial number. The firmware on mine is LNFA1098. I did get the site to take a different # I found elsewhere, It did let me download the firmware using this # but it must not be the right firmware. I spent the last day trying to get it to load this firmware with no luck at all. I tired load it using cd-r, cd-rw, dvd+rw, still no go.

If anyone has any ideas for me on what to try next, please let me know.

Thanks, Cam


#5

just a hunch that the FW Is the same as that for 5005A what if you try downloading that FW with you SN

please post your full SN xxxx xxxx xxxx xxxx


#6

Hello, thanks for help, yep it might be the same.

My number is: 0107 1840 0098 G2BD

The only number the liteon site would take is: 0102 1840 0098 G2BD this number downloaded LNFA1098.ES5.0102.184x firmware for the 5005. I used Mr. Wizard’s program on this firmware and it did patch it with no problem. But, I can not get my recorder to update with this firmware. It wont even detect it, just ejects the disk back out. This makes me think that it must have a different firmware than my 5005x.

Any other ideas?

Thanks for the Help!
Cam


#7

I’m working on ti and checking with others,

you tried 0107 1840 0098 G2BD
my sn is 0102 1840 0098 B208

0102 -> 0107 different mainboard
B208 -> G2BD different drive

are you sure:
good download
good unzip
quality burn to blank CD (only file on it)
did restore prior to trying to upgrade


#8

Had this issue with my 5006 last night so instead of using a CD-RW (never buy Memorex) burnt firmware to CDR and then power off and on and thank goodness it worked!!! Happy man I am. Upgraded drive firmware then switched to macrovision free firmware via ILO hack

Others who have had similar problems have gotten their unit to accept further updates by restoring system defaults. Go to the setup menu, select systems, select defaults.

from another user


#9

what do you mean by quits? goes to stop shuts down ejects disk only records the first 20-30 mins? can you copy from cable TV? more info needed.


#10

The 5005X is the leftover stock of iLO DVDR04’s. They are the same box so the firmware for it is different than the 5005. You will have to wait until they post a 5005X firmware update before you can remove the MV out of it. Unfortunately all the iLO’s had the MV problem. It would improperly think the signal from slightly bad VHS tapes were MV protected and stop recording in the middle. That’s what she means by stops after 30 minutes. The system will put up a flag saying the content is copy protected and automatically stop the recording even if the content is really a home movie that is not copy protected and has no MV!!! This is why all of us unfortunate DVDR04 owners went through all the trouble of reverse engineering the LiteOn No MV hacks and then figuring out how to apply them to the DVDR04 (The DVDR04 had one extra checksum that had to be patched than the orgininal Liteon 5001 hacks). Now we can transfer our home movies properly (and dub MV protected content if we so chose to do, though I think most people would opt for just ripping the DVD than having a low quality 2 channel dub). Mr. Wizard just took the information we discovered and created his program that auto patches a bunch of different firmwares.


#11

when recording from a vhs tape it records for for awhile and then stops and ejects the disc. I have not tired to record from cable. I will try to get it hooked up to my satellite signal and give that a go and see what happens. I did redownload the 5005 firmware using this number again: 0102 1840 0098 G2BD and I will unzip it again and reburn it.

BTW, when I put in the cdr that burnt a few days ago. It shows reading disc, then shows it as a data disc, then it ejects it out, even after system restore.

Thanks, Cam


#12

Did you do the macrovision hack yet?

Ways that have worked to get the 5XXX to recognize the f/w cd:
Having the f/w cd in as I did the system restore worked for me. Also I left the 5005 off overnight one time with the f/w cd in it and when I turned it on it took the upgrade. unwired unplugged his for about 15 minutes and then the update took.


#13

I have 2 Liteon 5005’s. One works fine. The other I had to return to Amazon because it developed a hum in Source mode (S-1). Amazon replaced it. The new one also now after about 4 months has developed a hum which shows up in recordings. Messages to tech support received a reply of return to vendor. No explanation of what caused the buzz/hum or any suggestions on fixing it. I really like the one that works. I see there is a 5005x model for which I sent an email to Liteon asking if this model solved hum/buzz problem. The email says yes. I am sketical. Any thoughts? Thanks