New 48x Verbatim

Hey, folks!

I am having a hard time finding any information out about the new Verbatim 48x12x48 drives. I picked one up at Sam’s for $60! It can copy Safedisc 2 games perfectly so I’m assuming it properly handles EFM data.

The packaged version of NERO has LITE-ON written on it.

Do y’all think this is a Lite-On drive? I think so but you never know these days.

If it was you, would you change to Lite-On firmware? And if so, how do I find out which of Lite-On’s 4 48x drives it is compatible with?

Thanks for your help!

TexNewMex

All verbatim drives are re-badged Lite-ons.

How is the firmware identified in Nero? I think what you’re asking is whether it’s a “6” chipset and can be upgraded to a 52x/24x drive.
Flashing it to a LiteOn will give you access to regular firmware updates, but not much else.

In Nero it shows up as a VERBATIM drive. The CD which I used to install NERO has LITE-ON written on it. (Pretty low tech way to find out what drive it is, huh?)

I would like to try the firmware upgrade to 52x. Is there a way to go back?

Thanks!

Please consult the extensive threads on the subject HERE , you can flash up, down and sideways.
Nero identifies your firmware (choose Recorder), as does your BIOS during boot. It is a 4-character series of letters and numbers.
You will need the DOS program MTKFlash, and a way to run it in DOS, also a copy of the desired firmware .bin file. All the tools are HERE, the knowledge is in the threads.

rdgrimes,

Thanks so much for the info.

I just don’t know which Liteon firmware to get. I’ve been able to find out for the 40x drives but mine is the new 48x.

There are four different 48x Liteon drives and I don’t want to get the wrong firmware.

Thank you.

The main question is whether you have the “5” series chipset or the “6”. Which is why i asked what firmware you have now. you might figure it out from that by doing a search here. I’m guessing it’s the “5”. In which case you want VS08. If it’s the “6” you want 6S02. If you try to flash the wrong one, you’lll either get nothing or you’ll get a dead drive which is recoverable by flashing with the correct firmware.

Thank you so much for the help!

I’ll do a search around here. My current firmware is V8S2 and I searched for that and didn’t find anything. I’ll keep checking.

TexNM

My current firmware is V8S2

I’ll bet my mother’s bloomers it’s a 48125W drive, and you would use VS08 to flash it to liteon, but you won’t gain much.
Then again, I could be wrong, and my poor Mom is freezing her tush. :bigsmile:

Hi,
ok I also have a Verbatim 48X12X48X, But this one is from an Office Max deal
I have a few Verbatim’s that were all Lite-on’s (a 24X and a few 32X’s)
This drive has no marking’s on it,no sticker that has a Lite-on #
just a sticker that says made in China, P/N 91.3AD37.025,S/N 24104871JE B1

Is this Drive a Lite-on???

:bow: :bow: :bow:

I bought the same drive at OM, same PN, etc… It’s an Aopen.
In case your wondering, I’ve tried flashing this drive with the newest Aopen firmware and it’s a no go, “cannot update for different type code”. There is a thread on the Cendyne forums with a couple people complaining about the same thing, they have a tech support guy who’s on the forums daily. If you call the Verbatim support #, it refers often to Cendyne.

If one could get ahold of the original firmware for this drive, then maybe you could do the switch trick in Rflash? I’ve found a program that people have used for Ricoh drives, ATAMMP3.EXE that runs in DOS and forces the flash. I’m thinking about trying it. Anyone know if this will work?

So it looks like all Verbatim drives are not Lite-On’s anymore.

It’s funny that everyone tells you that Verbatim drives are all Lite-ons but I’ve heard several people say that theirs were Aopen or something else.

I double checked on some web site and mine fit all the descriptions for the Lite-On (1 button, one LEd, etc) so I guess they’re out.

Gotta be careful about what drive you “REALLY” have!

Take Care.

Tex New Mex

Yes, The Engineer is correct. The Verbatim48x12x48 is a rebadged Aopen 48x12x50 bulk pack CDRW drive.
Cendyne’s forums have a big thread on this drive.
Verbatim doesn’t offer any firmware update, and the support
is referred to Cendyne. The firmware updates from the Aopen
company will not work on the drive. So those of us
are STUCK with this drive, unless someone can find
a source to update this drive. I have seen several posts
of users having problems with the drive recognizing CDs
and also having trouble burning too. One of my programs
won’t recognize it properly. Nero is OK with it. I feel like a
fool for getting it from OfficeMax.
I DO WISH THAT VERBATIM WOULD NOT USE THE LITEON
PICTURE ON THE FRONT OF THE BOX—IT IS BAIT AND SWITCH, and BAD BUSINESS PRACTICE
and I would like to take them to court!!!:a :a

All my liteOns have had the circular convex shape on the top of the drive case, in the center, maybe 2-3" across. Maybe this is a good way to identify them? Of course you have to open the box to see it.

I think maybe the Verbatim’s used to always be LiteOn’s, but doesn’t seem like it anymore!

Yeah, the LiteOn eject button is a sort of oblong/oval thing whereas I’m sure you’ve noticed, ours is round.

edit:

Check out the pics of the LiteOns at Newegg, I don’t see what you mean, maybe that doesn’t hold true anymore either.

Of course if the serial # is on the outside of the box, can’t you go by that? 12-digits, all numbers…

I wouldn’t put much faith in serial numbers. All the LiteOn drives have the same case, the convex shape is under the top label, not easy to see but is easy to feel.

It seems to me that Verbatim must have two different 48x12x48 drives because I’m sure mine is a Lite-On.

The CD that NERO came on had LITE-ON written all over it. And the drive has that circular thing on top.

And the eject button is rectangular with rounded edges.

Maybe I’m still in luck for the firmware upgrade…

TexNM

here is how to check to see if it is a liteon.
check the serial number, here is the AOpen
P/N and if it looks similar to this in the serial
number it is an AOpen. Also if the drive is
recognized as a 48x12x50 and has Just-Link
then it is an AOpen.
here is the AOpen P/N:
91.3AD37.025…etc.
if your serial number looks sorta like that
then it is an AOpen.
LiteOns have one squarish eject button, and
one squarish activity light on the front.
The VERBATIM Display box I got my “AOpen”
drive in has a HUGE photo of a Liteon, on the front.
“BAIT and SWITCH”

OK, I was going to wait to post this until I confirmed it but here goes.

I went to the OfficeMax website and clicked on “Find In-Store Special & Locations”, it’s in the banner at the top. Picked my location and I saw a Cendyne 48x12x48 with a $30 instant rebate and a $30 mail in for a total cost of $29.99

Today on my lunch break, I’m going to see if I can get this. It says to print out the list and present it at checkout. This seems to be only an in-store special but I’m willing to bet that this will be in the ad on Sunday.

One nice thing about the Cendyne, the model # is right on the outside of the box. If it starts with LTR, then it’s a LiteOn.

I really would like to help solve the Verbatim issues, but I think I’m going to have to return it. I know, I’m taking the easy way out!

I didn’t figure this out, just typed it up in a friendly format. Here’s the thread where the original solution was posted by a user called sashko.

How to update the firmware for the Verbatim 48x12x48 if it’s an
Aopen CRW4850.

Download the firmware for the Aopen CRW4048
filename: 4048_f107.exe
Download the firmware for the Aopen CRW4850
filename: 4850_f104.exe

These are self extracting zip files so if you don’t have Winzip,
get it and unzip these to files to a temp directory.

You should have 4 files in the temp directory:
AOFlash.exe
RFlash(AO).exe
40x_r107.bin
48x_r104.bin

  1. Run RFlash(AO).exe
  2. Select the Verbatim drive in the Target Drive drop down list.
  3. Select the 40x_r107.bin as the Source File
  4. Optional- check the box to back up the current firmware.
  5. Click the Next button, but don’t click Start yet.
  6. Don’t close RFlash and go to the temp directory and rename
    40x_r107.bin to 40x_r107.bak
  7. Rename the 48x_r104.bin file to 40x_r107.bin
  8. Go back to RFlash and click Start
  9. Reboot the computer when it’s done and you should have and Aopen CRW4850 with the latest firmware.

If you want to update the firmware in the future, you should not
have to go through these steps, just use the firmware from Aopen.

I do not take any responsibility if this does not work for you. I tried it and it worked for me, good luck!