New 40125s, Blank 8x disks, Question?

vbimport

#1

Hi all,
As per all your advice, I bought a 40125s, flashed it to zs0j, and it runs beautifully. Super Smooth.... I came from a Plextor 1210A.
This LiteOn seems more solid already....But to the question...
I had some 8x media from last year, Always burned fine at 12x,
Burned an .iso in Nero 5.5.8.2, at 24x. All went fine, re inserted the disk, reads "blank", in CDSpeed- "blank", in all checks, "blank". I tried other burns at 20x, blank!
But I can see the color change on the disk, so it burned something! And it even let's it burn again. I suppose because it shows as blank.
Haven't tried 8x yet, but will. I guess the question is, will a bad burn show up as completely blank? Everyone has had such good luck "pushing" the speeds of the media that I would have expected at least errors.. HA. Not Blank...
But is this a known result, sometimes?
With low end 32x GQ media from Fry's (Lead Data), it burns at 32x and super solid, full speed, errorless check in CD Speed .85.

I would love your view on the blank subject, though.....
Thanks,
kilopapa


#2

I had this problem with my Ricoh 6x/4x/24x Writer… it turned out it was the version of Nero I was using.

Unfortunately I can’t remember the version that did this in my case but try getting the Latest NERO… hopefully that will solve things for you too.


Pucechan


#3

Make sure that there is nothing wrong with the iso file.


#4

Doh, just noticed you are using the Latest version… my mistake… I just read the problem and it sounded the same lol

Sorry!!


Pucechan


#5

I probably got windy in my post, but no problem…
Everything burns SOLID and STABLE with newer media…
It is just his older 8x media that burns sucessfully, but then in any machine appears like blank media… It even let’s you burn it again!
I just have never seen a Bad Burn come out that way. Always errors. Maybe the media just took the burn too weak and does not let any reader even read the track? Not too technical but a thought… That is why I am asking on this forum, many experts with a lot of experience.
Thanks,
kilopapa