New 3540 won't recognise DL discs!

vbimport

#1

Hi there,

I am a newbie and like many before me I suspect, find myself here because I am encountering some hardware problems!

The first time I have tried using DL discs in my new drive, they are not being recognised. I am using Datawrite printable +R DL discs. I thought these would be OK!?

Nero seems to read it as a normal CD.

I want to burn a project from Pinnacle Studio, and that just tells me there is no media in the drive.

I have read a fair bit of the stuff on here, seems this is a common problem :doh: . I have removed my CD writer drive, that has not helped. Should I change the firmware, or just assume these discs are to be coasters and try a different disc type?

Thanks for any advice.

Mike :slight_smile:

PS: how do you paste a screen dump or embed an image, my attempt has failed!


#2

It may just be the media itself. Is it possible for you to grab some Verbatim +R DL media and try those??
Try updating the firmware. Check Liggy and Dee’s firmware posts for more info.
http://club.cdfreaks.com/showthread.php?t=136927


#3

Could be the media indeed.
The Verbs are the only decent DL discs, all the rest is rather mediocre.

Does your drive recognize all other DVDRs?


#4

I had the same problem with Memorex discs. I just upgraded my firmware (to ver 103C) and the problem went away. Supposedly this firmware was to make the drive compatible with more disc media. Since the upgrade, I have been able to write to my Memorex DVD +R DL discs with no problems.

One other thing I did just to be safe was to decrease the write speed to 2X instead of the disc rated 2.4X.

I have a dell pc, so I went to dell.com to get the firmware upgrade
(http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R98359&formatcnt=1&fileid=127491)


#5

“I just upgraded my firmware (to ver 103C)”
“Removable Storage: NEC ND-3450A HH”

Here it’s a 3540A issue… :wink:


#6

It looks like you have a 3450, not the 3540 we’re talking about here :rolleyes:


#7

Seems like I should just go ahead and whack a new firmware on it?!

I have not tried other discs yet. The firmware option I can do without leaving my seat though, eh. :bigsmile:

thanks for the advice guys. i’ll report what happened!


#8

I use these disks with no problems on my 3540


#9

Cheers, but that link doesn’t take you to any disc info!


#10

I flashed the drive with Liggy and Dee’s 1.W5 - no change. I’ll try the NEC official update but looks like I have some expensive coasters on my hands!