New 3520A ,,small problem

vbimport

#1

hello, i just got my new OEM 3520A from newegg, its connected as Sec Master…once i insert a new verbatim DVD+R in it, & try to burn some movies on it… my computer stops responding when i hit G: < which’s the drive’s letter or try to test the drive using NERO TEST DRIVE thingy… NERO stops responding & i have to restart the copmuter to fix this… windows xp pro installed the driver for me… i just changed the region for the dvd…
when i insert a new dvd . it doesnt read it & show this “please insert a disk into drive F” when i hit G drive…although i just inserted a dvd in it.
any ideas ? bare with me, i’m new to DVD 's… :confused:


#2

Zolo. It would really help us help you if you tell us your computer specs. :slight_smile:


#3

sure,
a64 3000+ S939, 768MB RAM, radeon 9800PRO 128MB,windows xp pro with SP2, MSI K8T Neo2-F…500W PSU… 2 hard drives IDE seagate 200GB 7200, Maxtor 160GB 7200

thnx


#4

look what u write drive f and g those arent the same drive


#5

my bad, damn havent slept in 20 hours :slight_smile: its F, right…

edit:

i get this message sometimes, when i try to access F


#6

OK first question, Is the nec in UDMA mode not PIO mode, and have you updated your chipset drivers? I assume thats a NVidea chipset, Also is the drive jumper set to Master. Sometimes it’s easy to miss! :slight_smile:


#7

ok, i performed a quick google on UDMA & PIO, couldnt find the right way to do it tho, how can i change those modes in registry ? i just updated the motherboard with all the new updates ( its a MSI K8T Neo2-F mobo by the way ), yes the jumper is set to Master…

edit:

found out how to change modes, let me c now


#8

You can check UDMA Mode in Nero info tool under Configuration tab (DMA on) or device manager/hardware/IDE/ATA/ATAPI Controllers under secondary master.


#9

ok, thnx.
this’s what i have

but i dont see DMA on there tho

in device manager how can i change the mode ? i dont see it in properites where i can change modes!


#10

In the Device Mgr double click on the Secondary Ultra ATA/ATAPI Channel and go to “Advanced Settings” and it should tell you if it is in UDMA mode, if not select “DMA if available” and restart your computer, and check again to see if it is in UDMA mode. :slight_smile:


#11

If your DMA doesn’t show up/stays on PIO try looking at this thread - it worked well for me.

http://club.cdfreaks.com/showthread.php?p=930960


#12

thnx for input guys
heres the thing, i cant find the EXTENDED SETTINGS in IDE ATA/ATAPI for Secondary Master (Properites), i’m logged in as a computer Admin. so i dont know what am i doing wrong here !

i tried to restart the computer in safe mode but couldnt find it either…
i followed this guide
http://www.michna.com/kb/WxDMA.htm


#13

ok, i followed the guide… and tried to uninstall the Secondary IDE Controller, but i accedintally uninstalled the IDE controller as well

now, after reboot… win xp starts to install the driver for the IDE Controller
I left it running for 30 minutes, but it kept showing this window

the installation didnt finish, it just keeps transfering that white file from the folder in the left to the one in the right for almost 30 minutes, is that normal ? i stopped it & re-run it again and again, but it never finishes installing the driver … :sad:


#14

delete those two ide controller and try install again


#15

The way out is to rename C:\WINDOWS\system32\drivers\atapi.sys (or a similar path on your computer) to something like atapi.old.

If that’s not possible, you can try it from the repair console (boot from the Windows install CD and select the repair console).

If Windows always automatically recreates atapi.sys, you can try renaming it in safe mode or from a command line window or you can try to rename or remove it in the driver cache as well.


#16

@ arunz
ok, changed the extension for the atapi file, now i’m trying to update the IDE Controller
but the same thing happens, 20 minutes now, update wizard havent finished updating the driver!

@ loki7777
i tried to uninstall the driver for Secondary IDE… but it disapeared now from the device manager… system doesnt detect the new secondary IDE but it detects the IDE controller that i uninstalled & try to install it, but it takes LONG time & the driver is not installed, it just hangs here

nothing happen after 20 mins, is that normal ?

where can i find the option " EXTENDED SETTINGS" ?? i cant find it in Device Manager although i’m the only user & logged in as Admin.


#17

ok, after missing around with my computer, i managed to install the new drivers… now i can see the damn “ADVANE SETTINGS” :iagree:


does this look good?

i’m trying to burn vedio file now, i’ll update ya later :bigsmile:

thnx for ur help guys/gals… appreciate it :slight_smile:


#18

Hehe. Computers are great fun huh? :wink:


#19

ok, i’m back again with a problem …

i burnt a DVD file few days ago, nero showed no ERROR’s while burning the video file, but after it finished burning the dvd, i tried to access it, but i get this message
F:\ is not accessible
Incorrect function

i did a google search, found some solutions, none worked for me :confused:

Right-Click on the drive w/ the problem
Properties
Recording Tab
and then check the “Enable CD Recording On This Drive” box.

as you can see, i dont have a recording tab in there !!! ( there’s a blank DVD in the drive )

another solution

I then went to www.nero.com and found InCD uninstaller : go to website, click on support then clean tools then InCD clean tool and downloaded and ran that. Rebooted and the Drives all worked

RE-activated Norton it all still worked

went back to www.nero.com - downloads selected nero 6 ultra edition major downloads looked down the list found inCD downloaded that. Rebooted and everything still worked. I hope it stays that way!

Thanks very much to everyone for their advice and thoughts and good luck to all

i tried that, with no luck… after uninstalling incd & rebooted, same message showed up again… i’m using Nero 6.6.0.8 by the way

INSTRUCTIONS:

  1. Go to the Start Menu, then click on Run…

  2. Type in “regedit” and hit the Enter key or click the OK button.

  3. Once the Registry Editor is up, navigate through the folders at the left (by clicking the “+” signs) until you get down to this location: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

  4. Click on that Explorer folder/key. In the right side of the registry editor you should have an entry/value called NoCDBurning. Double-click that name.

  5. In the window that opens you will see a place for “Value data.” A 1 here enables NoCDBurning, meaning you will have NO CD burning. This will definitely stop you from being able to use your CD-RW drive to write. So if you have a 1 here (as I did) then this may be your problem. Replace the 1 with a 0 to disable NoCDBurning, thereby enabling CD Burning. (Sheesh! Did Microsoft really have to go about this backwards?) Click on OK.

heres a picture of my regestry

i dont have a entry/value called NoCDBurning…

this is what Device Manager show


that ! on Standard ide hard disk… i tried to update the drive, but after it rebooted the system, it’s still there., it might be the problem?
i still can play CD’s ( installation, music, video… etc ) in the DVD drive, but get the F:\ is not accessible
Incorrect function message whenever i insert a blank DVD ( DVD+R, Verbatim 16X )


#20

When I insert a blank DVD in any of my burners the message I get is the same as yours and my burners are working fine (think it’s normal). As for the registry edit don’t feel bad as I followed the instuctions you just posted and I don’t have explorer?? I am an Intel guy so I don’t have any idea of what that other controller is unless you have a add in IDE or S ATA controller installed??. :confused: