New 165H6S - unusual skipping problem with dvd copy

I’ve backup’d a ton of dvds but ever since I got this new burner, I’ve been getting a few weird burns. It may be related to the drive, or the settings, or the software, or Universal DVDs. Here’s what I got for you smart people to figure out.

With my old burner, you’d get a couple bad burns every once in a while where during playback on a standalone dvd player it would freeze up or jitter for a short while or what not. With this player though, it is something else entirely.

I use the newest version of DVDFab Decrypter to rip and DVDShrink 3.2 to burn using Nero7. What happens during playback is that at a certain point midchapter, it just skips to the next chapter start point. So far this has happened to just F&F3 and Slither (both Universal discs I believe). Now, the weird thing is, once it skips (and it always skip forward at the exact same point to the start of the next chapter) I can reverse it through the part that skips and as long as I don’t go to that exact frame where it starts to skip, it will play the skipped part just fine. Weird, eh? It’s like something is forcing it to skip to the next chapter.

Now, the truly odd thing - it only skips like this in one dvd player (Denon 2200), in my cheap player it doesn’t skip at this point AT ALL. So, that would leave you to believe it in the Denon that is odd. BUT, as I said, it is ALWAYS at the exact frame that it skips; if I burn another from the rip in Shrink (so, not redoing the rip, just redoing the burn) it will skip in the EXACT same place again.

Then I re-rip the dvd in DVDFabDecrypter and tada it made a clean rip and when I burn no skip is evident in the whole disk.

So, wtf is going on?

Edit: Media is Verbatim 16x DVD+R MCC004; but it’s a weird problem to be media related. I might give up on Decrypter and go with RipIt4Me if this happens again without someone figuring out wtf is up.

I use Verbatim with mine, and that has helped me avoid skipping problems on all of my DVD players, including my cheap Go Video, my Playstation 2 and my new Panasonic DMR-ES15 DVD Recorder.

What media are you using? I prefer 16x DVD-R from Verbatim.

You might also try using RipIt4Me to rip the disks just to test for comparison. It is a nice front-end for DVD Decrypter and calls DVD Shrink for you if you wish to load the ripped disk in that app to tweak.

I found a similar problem one time after an upgrade. I found out I had to manually uninstalled my DVD-Writer. Rebooted than reinstalled and made sure DMA was enabled that it was no longer slowing and speeding up during burning that was causing the skips.

Windows I have noticed does not like it when writer drive letter changes or is changed. When upgrading or changing out drives best practice is to make sure that you uninstall the drive… reboot… let it redetect and install itself. Make sure the cables are not loose any and that DMA is enabled on that IDE Controller.

Thanks molitar. I did uninistall my old burner first before turning the computer off and popping in the new burner. I’ll look at the cables, but they should probably be good. How do I check if DMA is enabled?

Nero InfoTool should be able to tell you if DMA is on. Under the Configuration tab.

You can also use Device Manager, and maybe if it’s set for PIO, you can try changing it. You look at the IDE controller, not the drive. I think it should be DMA mode 4.

If you are burning at 16x, you might try 12x instead. There is a lot of info about this somewhere on these forums. Also you want to use the 80 conductor IDE cable for DVD burners.

Well, it shows DMA on. I don’t know what ‘80’ means for and IDE cable but I’m pretty sure that is what I have; here is a pic of the cable and the power plug…

It’s just so weird that even when I burn it twice off of the same rip, it skips in the exact same spot - and it’s not like a scratch - it is like a automatic skip to the next chapter… weird shit. And I can re-rip it and it is fine. This is probably more of a coincidence, but when I first ripped F&F3 and Slither in Full Disc mode in DVDFabDec. and it skipped, then when I ripped the 2nd time in just Movie Only mode it was fine.

My guess is that CD-ROM cable is 40 conductor. For good high speed burns you want the 80 conductor cable. They have the same 40 pin connectors, but the 80 has twice as many wires. You can tell the difference easily if you see them side by side. You can actually count the conductors. I use a pencil. I just count approximately a quarter of the way across and multiply by 4, and I should get something around 40 or 80.

If XP doesn’t see any errors, I think it should give you DMA mode 4. You can check this with Device Manager. Look at the properties > Advanced Settings for the Secondary IDE channel, or Primary IDE channel, depending on where you have the burner connected.


Another useful thing to do is run CDspeed and run the Benchmark and Disc Quality tests. You can save the results as .png files and post them here.

Again, if you are burning at 16x, I think you will get better results at 12x and it won’t take much longer.

That is just one awesome picture. Thanks for posting it. Some of you folks have really helpful images that just totally bring things into mental focus, and that can only be a good thing. :slight_smile:

Yo-

If I interpret your picture correctly - the drive is set at the end of the cable - yet says ‘slave’ on the primary channel in Info Tools-

The other drive says ‘master’ on the secondary channel-

Suggestion-

-make sure that you are using a cable with three 40 pin connections - the one at the end of the long end goes to the connection on the motherboard- - the one in the middle goes to the burner - properly jumpered to ‘slave’ and the one on the short end goes to the burner - properly jumpered to ‘master’ - then both burners should show up as being on the secondary channel-eh!

wow! Lots of useful advice. From the helpful pic, I do have the 40 connector - so I will buy an 80 today. I am burning at 12x. I’ll run some scans on the disk later tonight and post them.

As far as the slave/master - my mb has 3 ide’s

  • one specifically for the floppy drive that goes to the floppy drive (only two connectors so one is to mb, one is to the floppy),
  • one primary: one end of the cable is to the mb, the middle connector is not plugged into anything, and then the other end goes to the Lite-on (I don’t have two burners) and the jumper is set to slave,
  • one secondary - nothing on it.

(my harddrive is plugged into a SATA slot - I just noticed from the InfoTools pic above that the second one the WD800jd - that is my hard drive.)

Here are screenshots of my device manager: I have no idea if any of this is right:

For the Device Manager, I have 2 sets of Primary/Secondary IDEs???

Settings for the Top Primary IDE

Settings for the Bottom Primary IDE

You may want to try deleting all of your IDE entries in the Device Manager and letting Windows rediscover them after rebooting.

Hi,

Possible, as there are also SATA controllers.

Settings for the Top Primary IDE

This is your DVDRW drive. Apparently it is set as slave, and you are using an 40 conductor cable. Set the jumper on the drive to “Master” and use an 80 conductor IDE cable, and you should be fine. Then, device manager should show your drive as “device 0” and “UDMA-4”.

Settings for the Bottom Primary IDE
This is your HDD, as there is no optical drive that is capable of UDMA-5

Michael

Fantastic - so does this sound like the approach to use?

  1. Buy 80wire IDE cable.
  2. Delete all the IDE devices from the device manager.
  3. turn off computer
  4. 80 wire IDE cable - Blue end of cable goes to MB, black end (or whatever color is on the end) to the dvdrw.
  5. set dvdrw jumper to master
  6. restart computer - XP will detect the IDE things.
  7. Profit?

You got it! Please let us know how it goes.

BTW, you may want to reinstall the motherboard chipset drivers if UDMA mode is not auto-enabled during the redetection, just to be sure.

Good luck.

Yo-

Yup - that’s it-eh!

Man, I tried calling a couple places (Radio Shack and Best Buy) and no one has an 80 wire IDE cable - only 40. I can’t believe I have to order a $2 cable from the internet…