New 1655 New computer New error

When I open DVD Decrypter I get this error.
The drive is on prmary IDE as master.
Asus P5ND2-SLI motherboard
I have checked the registry and all settings seem to be the same as my old computer.

The image is a bit too small to make out, can you type exactly what it says

DVD Decrypter
Device[oControl(>OCTL_STORAGE_>ON_CONTROL) Failed!
Device: [0:0:0] BENQ DVD LS DW1655 BCAB (J:) (ATA)
Unable to disable media change notification.
Reason: The parameter is incorrect.
Abort - Retry - Ignore

i think that’s what the message says…
don’t know what this is, but try to un- and reinstall dvd decrypter.

he may have settings wrong in decrypter. he needs to flash with the new firmware first go to you need bqflasher and the new BCDB firmware.
make sure all decypter settings are default for now

Thanks for the replies everybody!
I have reinstalled DVD Decrypter and that didn’t help.
Also uninstalled and reinstalled the 1655 no go either.
Was hoping to wait till we can flash back to old firmware before upgrading it but if all else fails I’ll give that a try.
I’ll go through the setting in Decrypter again but I think they are the same as I had on my old computer.

Thanks again for the help!!

you don’t need bqflasher if you drive is retail.

Looking at the imgburn forum there are some people that also have the problem
The author states that it is safe to ignore the message and it should hopefully be fixed in the next version

I think it is something about this motherboard as the guy on the imgburn forum has the same board, but I’m going to flash the firmware anyways.

There shouldn’t be any harm to ignore the error, as others have stated.
IIRC, when I first installed ImgBurn & DVD Decrypter, it had this option --“Disable Media Change Notification” in Tools>>Settings>>Device-- enabled by default. I believe it just prevents various information windows (namely the Auto-Play window for blank media in Windows XP) from popping up at the insertion of media or the end of the burn (as the drive tends to “reset” itself and report the change, to which Windows acts as it thinks it should). It is not a major option, and shouldn’t hurt anything when burning when set either way; if you would like to temporarily get rid of the error, uncheck the option (it’s in the location specified earlier).

ImgBurn (the main burning part of the program) should satisfy your needs, and will probably fix this and other problems in previous, current, or later releases.

Apologies for all of the parentheses.

Thanks Wallace0134
I have unchecked the option as you have suggested. I have been installing software for two days on this new computer and I think I’m getting punch drunk;~)
It seems like it won’t be a problem but one of these problems is going to end the usefulness of DVD Decrypter because of the no more updates issue so I will have to try some of the other programs.

Thanks again

have you set the region for the drive?

Yes I have set the region.

Have you tried to use DVD Shrink instead?.

Yes I have used DVD Shrink but I have not used it to copy DVDs to my hard drive. I’ll take another look at it.