New 109 stuck in pio mode

vbimport

#1

Any ideas! I am running it as my primary slave and I have DMA if available checked. The BIOS has no mode selection for the drives or IDE channel set up.


#2

I had a similar problem when I bought my DVR-109. I tried all the tips suggested in this forum and finally found that my mainboard doesn’t support UDMA on first IDE channel.

I had to connect the Pioneer as master on IDE channel 1 and my hard disk on IDE channel 2 and that did the trick…

You could also try to delete the IDE controller in Device Manager ONLY IF YOUR HARD DISK IS NOT ON THE SAME CHANNEL (I think that it could prevent Windows to boot, not sure though…) and then let Windows redetect it.

I also point you to some threads that were useful for me (maybe you’re better to read them before trying what I suggest): http://club.cdfreaks.com/showthread.php?t=134501
http://club.cdfreaks.com/showthread.php?t=104687
http://club.cdfreaks.com/showthread.php?t=126343&highlight=chipset
http://forums.techarena.in/archive/index.php/t-31831.html
http://www.michna.com/kb/WxDMA.htm
http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625
http://www.cdrlabs.com/phpBB/viewtopic.php?t=6645
http://club.cdfreaks.com/showthread.php?t=93763
http://users.bigpond.net.au/ninjaduck/itserviceduck/udma_fix/


#3

Deleted IDE! No luck! I had to put it as master and my 3530 as slave. It is UMDA4 as we speak. But I can not flash it with new FW from pioneer. I get a insert disk or remove disk message.


#4

Working ok, I just wanted to try a rip locked removed FW on the beast and it won’t even flash with an official 150FW.


#5

you will need to use dvrupdate to flash your drive you will get it here 4th post down
http://forum.pcdvd.com.tw/showthread.php?t=449892

cheers bighun1952

#6

OK! I will try dvr update tonight! Strange the factory FW won’t flash!


#7

I’ve had bad luck with 1.50 firmware myself. Locks the drive up tight when burning TYG03s. Also locks up with DVD Info Pro at various points. Requires reboot to unlock the drive. I’ve flashed back to 1.40 and had no problems. I sent a report to Pioneer about it.


#8

Maybe its good I did not flash! 1.40FW with a Ap 05 Man date.


#9

Hey! Just got a call from Pioneer! They said something in windows in the background is stopping the flash. They said make a boot disk and add the file to it and flash. Boy, It has been years since I made a boot disk. Very retarded to say the least.


#10

Patrice Brousseau ! I only have one IDE channel and a SATA HD. So UMDA4 must only work as a master on my mobo(Dell 8400). I am wondering if I should get a SATA to IDE converter or a PCI card to add another IDE master?
My 3530 has slowed down since I moved it to a slave position.


#11

Yeah, if killing the IAA task won’t work, this is a good idea to follow.
The flasher package will even run under DOS. :wink:


#12

Well as you know chef, I got lucky and the DVRupdate worked. I had to copy and paste the flash files into the same folder as DVRupdate. This whole process needs a checklist with PNG pics. The zip files when unzipped load in their own locations(when you double click on the zip file) and you have to go look for them. Not for the novice on computers to say the least and Pioneer expects the average customer to figure this all out on his own. Not! The Pioneer forum was actually pretty good(explained the Intel MOBO issues), but I did not find it until after I figured it out. I still think Pioneer makes great products and the 109 reflashed is a great product. Just all those flash issues are a irritation and fun all at the same time(I know, I need to get a life). Plex/Nec/Aopen/etc have no brainer flashers that work on Intel MOBOs and XP without a hitch.

PS//buy one anyway, at $49 shipped at newegg.com it is a steal and may be the best all around burner on the market after a crossflash to A09FW.