Neverwinter Nights Backup

vbimport

#1

Hello. Yesterday I attempted to backup the Neverwinter Nights Play CD (CD 3), since it would be the one that would be used more I chose to start with that one instead of Install CD 1 or 2.

I have a Sony CRX 140E Writer and I used my Samsung 616B DVDROM to read the image. ClonyXXL 2006 Reported no protections. So I Read it with the DVDROM Data Read speed Max, no other settings (everything else disabled). Then I go to write the Image. Only setting selected is Always close last session Write Speed 4x, everything else off. After writing I insert the CD to the DVDROM, autorun runs, I hit play, the neverwinter logo pops up, goes away and the game doesn't start (I waited a few minutes). I insert the original, hit play and the logo pops up, a few moments later the game starts. It seems that there IS some copy protection but Clony didn't spot it? Do I need subchannel Data or some other option?

Also I used Clone CD 4.0.1.6

Any feedback from someone that has successfully gotten the play cd to play would be appreciated.

PS I also have access to a Liteon writer if need be. But I would like to get the correct settings.


#2

just do this it should work

use default settings in clone cd and check close last session and it should work in most cases


#3

I’d appreciate if you could be more specific, which profile, (each has different “defaults” and if you click the default button it doesn’t change. Do I read Subchannel Data? Change Read Speed? Do I tick “Don’t repair subchannel Data”? Do I slow the writing down? Only someone that’s done it successfully would be able to answer my question, I would think.


#4

I am having the same problem, none of my copies will work.
Game acts like it is going to start up but closes before the game loads.

Sador


#5

It’s protected by New SecureROM so use the right settings for secureROm with clonecd and you will be fine


#6

My Burner is a Lite-On 32123S, XS0R Firmware.

I was using CloneCD version 3.0.8.2

I tried using CloneCD 4 but I am not sure if the Region killer I downloaded worked or not. It acted the same and AWS was not available when ripping the game or copying the game.


#7

Also are all the CD’s protected? Or just the Play Disc?


#8

Just the Play disc.
I just downloaded CD Mate and I was able to make a successful useable copy of the Neverwinter Nights PLAY Disc using the settings for SecuRom 1/2.
The game started up with no problems this time.

There must be a problem with Clone CD and the Lite-On drive or I did not have the settings all correct in Clone CD 4.

I did have the settings correct in Clone CD 3.0.8.2 though, but that version may be too old to copy SecuRom correctly?


#9

click ur subs, slow ur burn down, and use the latest clonecd w/liteon’s in conjunction with hide cdr media. older versions apparently have a bug with it and securom new, if u’ll kindly read the ‘strange results with diablo 2’ thread, and a few others in the experienced forum, u’ll soon see what i mean.


#10

Thanks for the help ckin2001 and Dazog. SecureROM profile worked on both the Liteon 40125S and the SonyCRX140. I lowered the read speed to 12x or 16 and burned at 16x or 4x in the case of the Sony.

Sador no idea on your problem but maybe the old CloneCD 3 warranted an upgrade to 4.0.1.6 (which is what I used to do this)