NeverWinter Back-up won't work after latest patch

vbimport

#1

Hi there, I'm new to these forums, and I've just recently upgraded to CCD 4(about a month ago).

I made a back-up of my "play" cd and it worked just fine including previous patches to the game NeverWinter Night's; that is until the newest patch (ver 1.21) came out today. Now the back-up won't work anymore; the original "play" disk works fine.

Any clues?

I used the included "game cd" profile to make the back-up.
I tried using the (just found them today) profiles for secure rom that were linked from this site; but it did not work.
The game starts at the loader but quits to desktop after about 5-10 seconds.

I'm running Win XP home
Reader is Toshiba SD-M1502
Writer is Acer 1208A

Thanks for any help in this matter. :slight_smile:


#2

Originally posted by bigfree1
[B]Hi there, I’m new to these forums, and I’ve just recently upgraded to CCD 4(about a month ago).

I made a back-up of my “play” cd and it worked just fine including previous patches to the game NeverWinter Night’s; that is until the newest patch (ver 1.21) came out today. Now the back-up won’t work anymore; the original “play” disk works fine.

Any clues?

I used the included “game cd” profile to make the back-up.
I tried using the (just found them today) profiles for secure rom that were linked from this site; but it did not work.
The game starts at the loader but quits to desktop after about 5-10 seconds.

I’m running Win XP home
Reader is Toshiba SD-M1502
Writer is Acer 1208A

Thanks for any help in this matter. :slight_smile: [/B]
Why patch it? You could have blacklisted CloneCD, don’t know really.


#3

Originally posted by FutureProof
Why patch it? You could have blacklisted CloneCD, don’t know really.

You are kidding, right?

The game was released with many bugs, there has been four patches in about a month since release, and there figures to be many many more.

BTW; What do you mean by I could’ve blacklisted CloneCD?


#4

Haven’t encountered a problem yet. The only game I ever patched was RA and that was to slow down the artillery rates of fire and reduce the hit points. Yuri, of course, was one big patch LOL

I’m not sure if CloneCD is blacklisted. As I said, in another thread, if it is, then Olli doesn’t talk about it. Venom386 on the other hand is quite open about game developers deliberately crippling his Phantom CD-ROM in D-Tools.

I suggested that the patch may enhance the protection and be able to re-detect a copy. Other than that, try reimaging, test without emulation in D-Tools, then burn onto a CD-RW and test.

Could be media related as the 1208A is picky but I’m speculating. Try a read in the Acer rather than the Toshi, use CCD 4.0.1.10 and a custom profile of just data subs & Regenerate (don’t ask, it works!) on the read, nothing on the write.


#5

Don’t know how they did it Futureproof but same thing here…popped in my backup of the Play Disk…it reads it a bit then NWN never launches…this worked fine with the prior 3 or 4 patches, also this is running off a DVD drive that wouldn’t be able to check for ATIP. Maybe they screwed something up themselves with the patch.

Let’s see if anyone else can shed some light on this.


#6

just a hunch do u have the new insectors installed?because maybe its not clone thats blacklisted but the new insectors,maybe they made that patch to detect it like they did in playback?Just a hunch…if u have it uninstall insectors and give it a try?my 2 cents worth…


#7

I do not have Insektors…I do have Daemon Tools but it is not activated, though it’s driver still loads up in Device Manager. Also I looked the the Official NWN Forums and seems other people are having problems aswell. One user does claim that his backup stopped working then he REcopied it and it worked (he used different settings the 2nd time around) He did include how he did it and what program but it got censored by the moderator there. So if anyone upgrades to 1.21 and still has their backup work please include what reader/writer combo you used and the EXACT settings and Program as mine was done with the SecureROM profile from here and CloneCD and that worked fine until 1.21.

It seems they toughened up their SecureROM settings with the latest patch…also THIS is HILARIOUS. Below is a DIRECT quote from:

Derek French
Producer, Live Team
Neverwinter Nights

“For some reason, SecurROM can take up to 5 minutes to reauthenticate after the .exe has changed.”

:eek: WTF is up with THAT 5 minutes to reauthenticate…something definately has to be done…

Again if anyone has a working copy of NWN with the new patch please list your set up, settings, and copy program.


#8

Originally posted by Cyn

Again if anyone has a working copy of NWN with the new patch please list your set up, settings, and copy program.

Yeah, please. (nice post Cyn)


#9

Maybe dt has been blacklisted, yet again, and after the patch the game can detect the driver?:eek:


#10

First thing I only have CCD 4.0.1.10 and Roxio 5.1 Platinum. No nero,insectors,daemon tools. Back-ups made from original using default “game cd” worked on 4 diferent systems and 9 different optical drives and would install and run fine from back-ups up to patch 1.20. Now all fail with patch 1.21,all will still run with the original disk even on installs made only with back-ups. I just made a new back-up with “securom profile” and it will not run either.


#11

They changed something in C:\NeverwinterNights\NWN
wmain.exe.
I still had an install with patch 1.20 on one pc and I simplied copied this file back onto an install with patch 1.21 and now it runs fine with back-ups again and still shows up as version 1.21.


#12

Some people are complaining about this patch on the official Neverwinter support forum that the game no longer works for them once this patch installed.
Big developer stuff up me thinks.


#13

Also just to clear things up I’m not running this as an image from Daemon Tools. I’m running it off my DVD ROM from the backup (I have to go to make a trip to my safedeposit box to get the original and test again)

@ ww1912 thanks for the tip on replacing the nwmain.exe with the old 1.20 I see on the NWN forums some people have had success with that strategy aswell.


#14

I to had my backup disk three fail after the 1.21 patch, I agree that you definately need to patch this program, there are a few bugs that would stop somone completing the game if they just played on an unpatched version.

It is not a CCD blacklist problem as I have CCD running and the program works fine with the original disk 3, however the backup disk three fails to work. I am going to have a bit of a play with it to see if I can find anything.

I think that this may have been a deliberate ploy on their behalf, They knew that the game was unfinishable without the patch, People upgrade the program to nail the bugs and they knew that the upgraded the patch would cripple all of the backups out there, leaving a bunch of people who prolly have tried it, liked it, and now need to buy it :stuck_out_tongue:

Good ploy you sneaky buggers!
(Ok so maybe I am paranoid, but remember just because you are paranoid it doesnt mean that they are not after you) LOL


#15

but i dont buy it…surely someone here has finished the game??unpatched that is.its some bug they have to fix,because if it was deliberate,and this was done on purpose…then i spend some good money buying the original,im not going to purchase anything from them again…i patched my game which is an original and guess what it doesnt work either,so its not the back up only…


#16

Since the 1.21 patch my copy of NWN won’t play from backup either.
I own the original cds, and it works with the original play disc, but my original play disc has a crack forming. So I use backup instead.

And now since 1.21 I cant :frowning:

It is definitely something they patched in, they deny it but we know they are lying. hopefully the DT team can get on it soon.

Everyone with problems post here
http://www.dtools.de/cgi-bin/iboard3/ikonboard.cgi

DT official board

Also if anyone has a link to the 1.20 exe i’d love it, so I can still play :slight_smile:

Thanks


#17

Here you can get old patches:

htttp://www.illegal.exe.com


#18

No I need the 1.20 .exe

The old patches dont work once you’ve patched to a newer version. You have to use the .exe instead


#19

my situation:
backups don’t work.
origs work.

just made an image and mounted it in Daemon 3.16 and it worked fine(btw, you MUST alter nwn.ini to reflect drive change i.e I installed from j:\ and the mount is ran from k:\ so I had to change the nwn.ini to point to drive k otherwise it wouldn’t work)

now I’m going to burn the image to a plexy cdrw and if it works I’ll post my read/write settings.

edit: it doesn’t work from the cdrw :frowning:
and the mount works only if I start it from the mount itself and not from deskto short cut or run the exe from the game dir.


#20

In the interest of the continuing SAGA with NWN and SecureROM here is a direct quote from the BioWare forums and it’s interesting…seems Sony is tinkering with SecureROM and making it more aggressive probably:

We received a follow-up email late yesterday from Securom with some new information. It appears that there was a miscommunication in regards to the day that Securom code was changed. The information we reported yesterday was inaccurate.

This is the current situation.
There was new code put in place on July 15th by Securom. We encrypted our executable on July 16th. We weren’t made aware of the code change until late
yesterday.

We are working with Securom to determine all the ramifications of this added code. If you are having any issues starting the game with the 1.21 patch installed, please contact Infogrames support http://www.ina-support.com/ . We need them to collect information from you so we can work with Securom on this.

Dave and Derek have been on the phone this morning with Securom checking on this update as we speak.


(Update)
There seems to be some people stating that by disconnecting their CDRW off the IDE Channel it will allow it to work.