Never had this error?

vbimport

#1

during a read to dvd files at 37% i got this:
Error details: PS 2 PS 7 1030 IDNP VOBU 4 997809 168 Clone 6 TCE

its not the normal error i get if disc is badly scratched so just thought i’dd post it for some feedback. yes dvd is badly scratched even though it works in standalone player i will remove all scratches to see if its the cause.

pioneer 107D firmware 1.15
Media: Ridata GO5 8x

Movie: Platoon Special Edition Region 4

PS: the media works 100% Burner is working 100% & yes UDMA is enabled

thanks…


#2

Fix the scratch.


#3

after repairing disc i got same error,
so after some more testing i tried ripping dvd with DVD Decrypter to confirm if disc is at fault, rip was successful. i then tried using clonedvd with rip to encode & got same error, so i can confirm that CloneDVD can not encode this movie.

AnyDVD v4.6.1.2
CloneDVD v2.7.5.1

Now i’ll Test DVD Shrink & see if that Works…


#4

well i tested with DVD Shrink & it encoded movie & AC3 to a iso without problems. using the ripped files.

ive burnt iso to a DVD+RW & tested , its working fine.

i just tried CloneDVD again from DVD+RW & still getting same error

so its up to olli i guess if its worth investigating more into the problem.

thanks for anymore feedback…