Networking question

Just wondering if anyone has had this problem? We have a network with 10 puters and I moved one and got a new one. On two of them I can see the entire netwok but can’t access the internet. All are setup the same.

Hardly any information…so I can just guess: TCP/IP configured correctly ?

Yes it is. Static IP, and all puters are configured the same.

Check to see if the 2 cpus in question are sharing the same IP address.
You may have to shut down the system to cleare cached IP addreses for those cpus.

Just a couple of quick questions.

  1. Did you run the network setup wizard on the new pc that you added to your network.
  2. Have you tried going into dos command mode and entering
    IPCONFIG /RELEASE
    IPCONFIG /RENEW
    on all pc’s.

The machine in question is one of 6 older dell 4100s. (4100) They are running WIN ME Yes I know don’t say it :slight_smile: They actually run pretty well. It was working just fine until we moved it to another office. It sees the entire network but no internet. We have done a reformat twice with the same result. It just makes no sense. I took a spare puter which is twin 4100 and did a reformat and put it in it’s a place and as soon as I plugged it in it was on the net. I did do the networking wizard on both. This thing is driving me crazy!!!

install ethernet driver yet??

  1. Static IP
  • Configure the Gateway.
  • Configure the DNS (Primary & Secondary) [Use the real DNS, not just the routers IP).
  1. Configure the proxy & port no# settings in Internet Explorer?

  2. Push the network card back into the pci slot (if it’s PCI).

Otherwise, try a new network card. You can get them dirt cheap these days :wink:

Cause you got 10 putors and have hooked up the internet / network, I will presume its not operator error… Can you try and take it back to the previous location and set it up / plug it in. If it doesn’t work I suggest the unit may have been damaged during the move. Maybe the ethernet adapter ?? Try uninstalling the driver and reboot… ( I am sure you would have done that already though!)

First of all thank you for all of the input. I have done all of the above at least twice. I am really thinking now that the ethernet card is in question. It just seems strange that it works on the network though and not the internet…

Did you change the static IP on the old one after you moved it? How about the new one?
Check your router/gateway if they block the IPs to the net?

What kind of network? ie internet sharing or direct to the hub/router/gateway.

ok…alot of good advice above, but 2 things stand out.

  1. the two machines in question see the network but not the internet
  2. 1 of the machines saw the internet fine, and was merely moved to a different desk.

we swap out machines all the time in our branch locations, all shared internet via router to a partial t1 or dsl…depending on branch. We have in the past used proxy servers, I don’t care for that myself…:slight_smile:

We know it’s not a bad ethernet card or a bad cable run, because they can see the network.

if you are certain that you tried the network wizard proper, and you are relying on static ip’s, are you certain your not conflicting with another device such as a network printer’s ip addy?

I assume you are using the same dns / gateway setting as the working machines.

if available, you could try to enable dhcp on whatever device is your gateway, in our case it’s the firewall/router. then configure the problem machines to obtain ip automatically.

It is a static IP and it is set to obtain automaticly. I have tried two other puters at the same desk and they work fine. I reinstalled operating system and moved the machine back to it’s original desk and still no internet. I have another puter with the same card so I will swap them out today and let you all know if it makes a difference. Thanks again…

:doh: ??

Well I put a new card in today and same thing. I give up!!!

It is a static IP and it is set to obtain automaticly.

These two things do not make sense together!

If it is static, then it is hard coded to always use the same IP. If it is automatic (DHCP), then it asks the server for an available IP.

Are you sure that the computer name does not conflict with another and that the IP address is unique and the Workgroup or Domain is correct?