Nerspeed gives 0 quality, but disc plays fine?

vbimport

#1

I burned a disk (verbatim 8x -R) on my Benq1620 at 12x. Anyhow, did a nerospeed quality check and the disc registered a 0 score one third of the way through the test. Then i played the movie on my computer, and it plays fine. No skips, freezes at all. Is this a coaster or not?

Thanks for any info.


#2

Please post a screenshot of your scan, so we can comment on it. Screenshots can be made with the floppydisc icon on the topright of the Nero CD-DVD Speed window.


#3

If it’s a movie try playing it on a standalone DVD player. With a quality score of 0 I doubt that it’ll play properly.


#4

Here’s the screenshot.



#5

From the scan it seems a real coaster.

Do really the movie plays fine for all its lenght or it skip/freeze in some parts ?


#6

I played it on my computer, the entire length, No skips or freezes. I just don’t get it. Even re-ran disc quality test, and still get a 0.


#7

Which drive do you use to read DVDs? Is a different drive or the same benq 1620 used to scan?

Many discs with better scans was unreadable on my drives and also in my standalone: I don’t know what to think :confused: .


#8

The scanning results are far from accurate, since the disc was scanned at maximum speed. Scanning at 8x (or slower) will give you more accurate results.


#9

How? The drive only made it up to 6 speed. The drive would have gone at the same speed at the point where it failed if it were set at 8x wouldn’t it?


#10

The freaking odd thing is this, the damn disc reads fine on both of my computer DVD players including the Benq drive which i burned the disc on. I’m completely dumbfounded by this. One would expect a score of 0 would yield a completely unreadable disc. I have no idea what to make of this situation.


#11

Can you try to rescan this disc and post the image? Only for curiosity :slight_smile:


#12

Okay, per your request, another re-scan at 4x. Same result.



#13

Thanks for rescan.

It seems that the drive is not able to complete scan after 1,8 GB mark, but is able to read entire disc when playing movie. I’m really confused :confused: : my player is not able to read some disc with scans appearing really better than this… :confused:

Sorry if I seems boring, but can you post also a reading curve?


#14

@cbboy777
Just a note for any future threads, use a more descriptive thread name. It help it stands out from the ‘white noise’ of the forum.

\\VH////
:slight_smile:


#15

Here the read scan: It stops with message: unrecovered read error.



#16

If reading scan is not completed because of a unrecovered error, then the disc is a coaster.

When you say that disc play fine, do you intend the first part or all the disc? Do you tried to skip manually at the end of the movie?


#17

I solved the problem. There is one part of the movie, i assume right where the problem occured on the scan that my BenQ can’t read and gets stuck. However, my other DVD drive can read it no problem. I must have missed the bad part the first time i looked at the movie or something.

Still though, why is it that my other DVD drive, a Samsung drive, can read the movie just fine with no skips or freezes while the BenQ can’t. odd.


#18

A much more tolerant drive? A drive that automatically spins down to 0.1x to read problem areas? Who knows?

My wife’s LiteOn Combo drive reads right through errors that make both of mine completely shit the bed.


#19

You lucky! :clap: :clap: :clap:

I want one of this drive :iagree:


#20

Going by the above scans it looks like nothing on earth would read that…
are you sure this is not a windup